Arctic Cat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
ok so after the zl puked on the trail yesterday i pulled the zrt out thinking i could go back this morning and finish the weekend.......When i pulled her out she started after twenty or so pulls ran cold on the stand then warmed till it hit on all three i pulled olut in the field and romped for two passes about a half mile field then it bogged and stalled........

pulled it back over and she started and would just idle i played with choke and throttle for awhile and she takes off on all three again......Then two passes and the same thing..

Even thou i put no ethenol fuel with stabilizer in for the summer i figured bad gas ........ I pulled carbs cleaned checked boots while i had them off and rebuilt fuel pump..... before putting new lines on i pressurized tank and blew all the gas out and refilled with no ethenol high test...


Still it gets two passes then the same thing... any ideas or help i would greatly apprieciate



Thanks Again
 

·
Premium Member
Joined
·
463 Posts
Since you eliminated a fuel/carb issue, it has to be spark related...

I would check, in this order, for a short or bad part: TSS (bypassed?), kill switch, ignition switch, plug wires, coils, stator wires, CDI or stator

A short could even be from moisture.

Good luck!
 

·
Registered
Joined
·
1,216 Posts
It should only take a few seconds for all three to start popping off? I would change your plugs. Also when you did you carb cleaning, did you clean and set the choke plungers?
 
1 - 5 of 5 Posts
Top