Arctic Chat : Arctic Cat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
balancing shaft bearing let go didn't crack the case open but did take oil pump and shaft out and tones of shavings, oil pump gear wheel also damage.I can only imagine what the crank and balancer shaft looks like. I'm looking to buy a good use crank and balancer shaft can anyone help? plz reply if so thanks
 

·
Registered
Joined
·
8 Posts
What's up. My 96 ZRT keeps doing the same thing. The first time the shaft broke in 3 pieces and came out the bottom of the motor- but it still went 100 MPH back across that lake somehow?! No kidding. It did it again last week in Iron River and left me stranded out all night in a blizzard. Have you had the sled long? What is happening is that there is a little thermostat by the water pump- it looks similar to floss that comes in a little round tin. Anyway- that thermostat goes bad, restricting water from going to the heat exchangers, and melts the motor down. This thing is like a $2 part, and I recommend (after 3 motors) to replace it every year. Question- after the meltdown, was there antifreeze left in the reservoir? I paid $800 for a rebuilt shaft- otherwise they're like $3200 for a new one, I heard.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Hi snow ball no there wasn't any antifreez left. but the funny part about all this is when she shut down on me the engine wasn't that hot,I had snow to it and it even took a while for the snow to melt.
My heat sensor didn't kick in but the crank is mush I mean every bearing oil pump sproket oil pump water pump
I'm so piss at this machine.Just bought it about a month ago add 2700 miles on it nothing but trouble.I'm even thinking of just trashing it don't think that i should put another 2000$ or so in to it. The only thing that
is stoping me is the speed damn this thing is fast and i love speed. anywho thanks for your reply.
 

·
Registered
Joined
·
34 Posts
only 2700 miles?
you said the resevoir was empty, was it leaking coolant? common to leak coolant past the waterpump seals and internally leak into/onto the balance shaft bearings. it'll usually have a drip from the weep hole below the pump but hard to spot if you're not looking for it.
i'm replacing my waterpump seals and replacing the old style impeller this summer just as preventative maintenance.

sucks to hear, good luck to you.
 
1 - 4 of 4 Posts
Top