Arctic Chat : Arctic Cat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2003 zr 900 with a d and d 1010. It's a 136 in.with a Wahl's suspension. Jaws pipes,vforce 3's,40 mm carbs,79 gram weights,60/40 helix,10 tooth drivers and geared at 24/39. The problem I'm having is that I can't get it to 60 foot at all. 1.54,1.55. The track's not spinning and it launches nice and straight. It engages at 4000. I weigh 230 pds. Any help would be much appreciated.
 

·
Registered
Joined
·
26 Posts
Weight is huge for 60' times...takes a lot of power to move a big guy on a big sled...I'm 245 in my leathers, have a z1 turbo with a NOS shot, with NOS coming in 1 sec. into run, was running 1.36 - 60'....NOS coming on 1/10 sec after launch, 1.29 - 60'....put a young lady who is a 105 lbs lighter on it...no changes...1.19 - 60'...moral of the story??? Just drive it and have fun, and work on consistancy, win some races!!!!
 

·
Registered
Joined
·
186 Posts
Weight is huge for 60' times...takes a lot of power to move a big guy on a big sled...I'm 245 in my leathers, have a z1 turbo with a NOS shot, with NOS coming in 1 sec. into run, was running 1.36 - 60'....NOS coming on 1/10 sec after launch, 1.29 - 60'....put a young lady who is a 105 lbs lighter on it...no changes...1.19 - 60'...moral of the story??? Just drive it and have fun, and work on consistancy, win some races!!!!
Yeah what he said!!!!!!!!! And you don't weigh 230!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top