Arctic Chat : Arctic Cat Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Looking for input on my carb / fuel mileage issue:

2000 ZR 600 flatslide, was running really rich. Performance was weak, plugs were dark / oily, fuel mileage was sub-5 MPG. Only mod I know of is VForce reeds.

I jetted it from 350s to 340s to 330s. Turned in the fuel screws 1/4 turn (now 1-3/4 out) and dropped the needle from #4 to #3. It runs a hell of a lot better, plugs look better. Wash looks rich. It still has fuel sloshing around in the airbox and still burning up the fuel at about 5.5 MPG. I checked the chokes and they seem fine.

Also, occasionally after a big bump or hard braking it will cut out like it's running out of gas. Recently had carbs cleaned with all new gas and filters. The TSS is disconnected. Anyone else have this happen? Is there a float adjustment?

Any help would be appreciated.
 

·
Registered
Joined
·
1,686 Posts
That motor was pig-rich from the factory and the V-force make it worse, I swapped the 9EGY-57 needles for 9DFH-59 needles(could have even dropped to -60 diameter) and ran 320's at all temps. It showed a solid thumbnail+ of piston wash pulling 56grams.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the input. I guess I'm on the right track, I'll just keep leaning it out until it's right.

Anyone have an ideas on why it's cutting out after jumps or hard braking? Is the fuel level too low in the bowl or could some fuel line be getting pinched by something?

Thanks!
 
1 - 3 of 3 Posts
Top