Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I HAVE A ZR 600 EFI(98) AND IT HAS ALWAYS STARTED ON 2 PULLS NEVER 3 OR 4 BUT NOW THATS WHATS HAPPENING.SHOULD I WORRY?STILL RUNS GREAT,BUT IF I RAN FUEL INJECTOR CLEANER IN HER HOW MUCH TO USE?
 

·
Registered
Joined
·
93 Posts
same thing with me, i think my fuel pump is back feeding. Still pumps fine, run 36psi all day, but just takes more to get goin.
 

·
Registered
Joined
·
209 Posts
i have the same sled and it takes 3 pulls every time if its cold. i just run a half bottle of cleaner through it for each tank since most bottles i see are for 21 gallons and its a 10 gallon tank
 

·
Registered
Joined
·
75 Posts
check your intake pipe assembly (the rubber part between the reed valves and the throttle body) could be cracked, if the top shows hair line crack you can bet the rubber at the bottom has a good size crack in it
makes for a lean mixture at startup
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
i do have cracks on both ,but they have been that way for 3 years.probablt should replace though.also,ive been told sings of bad stator what do you guys think?
 

·
Registered
Joined
·
550 Posts
When its cold here it take me and my dad 4 pulls usually to get it started and that's with both of us pulling. I'm going to have to investigate more
 

·
Administrator
Joined
·
7,989 Posts
Your stator needs more air to it, 2 things you should do, 1 take off your recoil and drill a few air holes in it to allow more air. 2 When you go to put on the recoil again, use washers between the recoil and the stator housing (more air again) stators fail because they get too hot. Replace your intake boots, its time. Use a good fuel injection clean such as seafoam or others. I highly recommend seafoam, if you can get it in your area.............tigger
 

·
Registered
Joined
·
367 Posts
I have a 98 ZR 500 and when it's really cold, 3-4 pulls is the norm...runs fine................7500+ miles.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
thanks for all the input.i put new boots on her yesterday,fuel cleaner(no seafoam in area),my next step is to get air to stator!still starting on 3 pulls,but only first start of day.get pics soon!it must run pretty good,got a speeding ticket yesterday!89 in 45 with throttle left still pulling thanks again just happy to know 3-4 pulls is o.k.time to go waste some yammys and polaris!
 
1 - 9 of 9 Posts
Top