Arctic Cat Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
When I last used my 1997 454 Bearcat about 2 weeks ago, it shifted into reverse without difficulty. I trailered it home and put it in my barn and all was well. When I went to pull it out a couple of days ago, it wouldn't shift into reverse. Engine idles fine, but when I pull the lever to go into reverse, it doesn't move. Any ideas what would cause it suddenly to stop going into reverse? All forward gears shift well. I do have a service manual and have read where it talks about adjusting the reverse cable. I haven't looked at it yet. Could the cable go bad that abruptly? Thanks for your help.

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Administrator
Joined
·
35,437 Posts
Please post in the atv forums. I have moved this here for you.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
Try rocking it a bit or put it in neutral roll it back and see it it will drop into reverse
Neither rocking, nor rolling help it to shift into reverse. Lever won't pull back even a little bit. Any other thoughts?

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
1,896 Posts
Any luck?


Does the shifter move if the engine is turned off?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #6
No, the shifter doesn't move at all, whether engine is running or not. Haven't had a chance to look at it again
Any luck?


Does the shifter move if the engine is turned off?
Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
8,526 Posts
Remove shifter cable off linkage arm on motor. If cable moves easily it has to be in transmission. This is assuming shifter arm itself is not seized on its pivot point. Also make sure arm on motor is tight and in the correct spot. Splines may be stripped. You do have a service manual??
 

·
Registered
Joined
·
42 Posts
Discussion Starter #8
I'm sorry. Been busy. Yes, I do have a service manual. Didn't see where it told me how to trouble shoot reverse issue. Don't have it in front of me now, but remember it saying something about reverse switch, not the linkage

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
42 Posts
Discussion Starter #9
I removed the reverse cable where it attached to the transmission and the transmission would easily switch into reverse. The cable still would not move. I removed the clips that held the rubber boot over top of the cable on both ends and they were rusted. I cleaned them up and lubricated them and the cable worked very nicely. Put it back together and everything works as it should now. Thank you

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
8,526 Posts
Cat happy Good to hear you got it fixed.
 

·
Administrator
Joined
·
35,437 Posts
Good to hear! Thx for the update.
 
1 - 11 of 11 Posts
About this Discussion
10 Replies
5 Participants
doorfx
Arctic Cat Forum
Arctic Cat forum is a community to discuss Arctic Cat 400, 440, 500, 650, snowmobiles, sleds, ATV's and more. Join the fun!
Full Forum Listing
Top