Arctic Chat : Arctic Cat Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Me and my buddy both got o4 F6 and we were out riding when his sled got really doggy, we pulled over and thought it was the plugs. So we changed then and stated it up and noticed it was alot louder and looked down and seen a whole in his pipe right opposite were the y-pipe is. I looked at mine and it was a crack that goes allmost all the way around in the same spot.

I was wonderin if anyone else has had this problem and if Articcat will do anything about it
 

·
Registered
Joined
·
83 Posts
The cracking pipe is a known problem. If the sled is still under warranty it should be replaced. Not sure what they'll do if you're past the warranty period.

Steve
 

·
Premium Member
Joined
·
2,559 Posts
<div class='quotetop'>QUOTE (GRNGOBLN @ Jan 27 2007, 09:39 PM) <{POST_SNAPBACK}></div>
The cracking pipe is a known problem. If the sled is still under warranty it should be replaced. Not sure what they'll do if you're past the warranty period.

Steve[/b]
My dealer did replace mine out of warranty on my 04 F6.
 

·
Registered
Joined
·
172 Posts
If your sled is under warranty it should be replaced. If it's not under warranty take the pipe to a good welder and they can fix it up for you.
 

·
Registered
Joined
·
78 Posts
same happened to mine. about a 1" crack right by the mounting bracket. i just welded it up and runs like new...well almost.lol
 

·
Registered
Joined
·
1,245 Posts
Been reading about the pipes cracking + holes in them on the 04 F6/7. Anyone heard of the same problems with the F5? I'll have to check mine, first I've known about this problem. Thanks for the info guys! :thumbsup: :site: --Snotty
 
1 - 8 of 8 Posts
Top