Arctic Chat : Arctic Cat Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
5,566 Posts
Discussion Starter · #1 ·
Just going over my season cost and such

I think I am using way too much oil I dunno

I used just over 2 gallons in 750miles,or about 8+ liters in 1250kms

That has to be way too much ????? :stop_nono:

I am scared to check my valves ,though when I started the sled the other day the valves did cycle

01 ZR600 VEV
 

·
Registered
Joined
·
267 Posts
I have an 05 pantera 600 and drove just over 1200 miles this year. I went through about 2 1/2 gallons with Amsoil Interceptor oil. The Amsoil is thicker than the Cat oil. Not sure if this would make a difference in oil use or not.

A friend that runs the blue Amsoil, that is not recommended for APV engines, told me his valves look the same regardless of what oil he uses, so he runs the lower cost Amsoil.
 

·
Registered
Joined
·
6,674 Posts
Just doing some quick math, I would say you're running about 34:1. I would bet this is close to what you would get if you have the lines matched up on the oil pump. I did closer to 55:1 this season but I had help.
 

·
Registered
Joined
·
4,097 Posts
Well, if you used 400 litres of fuel then you were running 50:1. Any idea how much fuel you burned in that 750 miles? If you averaged 8.5 MPG (Imp gal) then you were 50:1.
 

·
Registered
Joined
·
978 Posts
That oil consumption does not sound excessive. Think of it as added insurance on the life of your engine.

No one has ever blown an engine by running a little too much oil.

You all know what happens when you don't run enough!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top