Arctic Cat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Hey guys,

I picked up an 05 500 not to long ago and went to use the winch today and it does not work!:angry: I did some investigating and found the switch is not hooked up to the solenoid. The reason is the switch is 3 wire (black, purple, green) and the solenoid only has 2 (black, green).

Does anyone know how to make this work or do I just have to get a new solenoid?

I am going to try to fool around on this tomorrow.

Cheers!
 

·
Registered
Joined
·
1,047 Posts
The rocker switch will have a hot leading to and two other wires coming from it. The other two wires are what goes to the solenoid. You can change which direction the solenoid throws with those two wires or with the motor leads off the solenoid.
 

·
Premium Member
Joined
·
766 Posts
Jim is correct. Your switch has 3 wires on it. 1 is +12v to the switch, the other 2 go to the solenoid for powering up or down depending on which way you push the switch.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #4
ahh, that now makes sense. Well I will see if I can get this working. Thanks guys!
 

·
Registered
Joined
·
55 Posts
Discussion Starter #6
Thanks for the Diagram Mike. The purple wire from the handle bar switch has no where to be plugged into on the winch block. Whats the best way to get power to this wire? Hook it straight into my key?
 

·
Registered
Joined
·
1,047 Posts
There's a switched accessory plug in the harness just below the pod.
 
1 - 7 of 7 Posts
Top