Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
524 Posts
Discussion Starter · #1 ·
I think this is funny story.....enjoy...

OK, a friend of mine brough his mod mxz 380 chassis with a 550 fan doo (non REV) into my shop friday night, the sled has not run since last season when he got someone to replace the stator.

All weekend he had 2-4 guys at anyone time working on his sled trying to get it to start, they must have spent at least 40-50 hours on the sled combined, they did everything....carbs, pump, drained the gas, pump again, carbs again, replaced the crank seals, pump again, carbs again...there was plenty of compression and spark and none of then could figure it out...they did every thing you can imagine, so last night the they still did not have the sled running when they went home, all it would do was flood and back fire every now and then but never turn start.

As I could not sleep last night I went out to the shop around 2 am and though about it for a few minutes, compression good, fuel in engine so carbs and pump good, there was spark so the startor was good and the head light came on when you pulled the sled to start, for a while I though that the timing could be so retarded that it could not fire then it hit me....I grabe a peice of rope wrapped it around the primary like I was going to maunal start it but backwards you know so when I pulled the engine would have reverse rotation like RER, first pull the sled came a live so I gave it a little gas and yuppers, it engaged in reverse and hit my wall pretty hard....lol....hit the RER button, the engine change rotation and the beeping started and I hit the gas and it went forard.....the guy who installed the startor cut the wires for the RER and rewired them backwards....who would have known....
 

·
Registered
Joined
·
795 Posts
<div class='quotetop'>QUOTE (Nunavut_Crossfire @ Jan 8 2007, 11:49 AM) <{POST_SNAPBACK}></div>
I think this is funny story.....enjoy...

OK, a friend of mine brough his mod mxz 380 chassis with a 550 fan doo (non REV) into my shop friday night, the sled has not run since last season when he got someone to replace the stator.

All weekend he had 2-4 guys at anyone time working on his sled trying to get it to start, they must have spent at least 40-50 hours on the sled combined, they did everything....carbs, pump, drained the gas, pump again, carbs again, replaced the crank seals, pump again, carbs again...there was plenty of compression and spark and none of then could figure it out...they did every thing you can imagine, so last night the they still did not have the sled running when they went home, all it would do was flood and back fire every now and then but never turn start.

As I could not sleep last night I went out to the shop around 2 am and though about it for a few minutes, compression good, fuel in engine so carbs and pump good, there was spark so the startor was good and the head light came on when you pulled the sled to start, for a while I though that the timing could be so retarded that it could not fire then it hit me....I grabe a peice of rope wrapped it around the primary like I was going to maunal start it but backwards you know so when I pulled the engine would have reverse rotation like RER, first pull the sled came a live so I gave it a little gas and yuppers, it engaged in reverse and hit my wall pretty hard....lol....hit the RER button, the engine change rotation and the beeping started and I hit the gas and it went forard.....the guy who installed the startor cut the wires for the RER and rewired them backwards....who would have known....[/b]
OMG is that ever funny.

Thanks for sharing.

Is it okay for others to share funny stories they have on this thread to?
 

·
Registered
Joined
·
978 Posts
Thats some funny s**t. You didn't happen to catch that on video, that would be enough to make me wet myself.
 

·
Premium Member
Joined
·
558 Posts
Ahh, mystery solved, good work! thumbguy

I got an old Sno-jet (Yamaha engine) that I am restoring, good spark, decent compression, pour gas in the cylinder and can't even get it to fire, makes me wonder if the previous owner has something wired bassackwards there as well...

:sno: :sno: :sno: :sno: :sno: :sno: :sno: :sno:
 
1 - 9 of 9 Posts
Top