Arctic Chat : Arctic Cat Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'd like to use the Polaris kit to power my gps. To install the kit, I connected the rectifier & capacitor to the wiring harness. And connected the yellow & brown wires to the spare "accessory" plug on the sled. Diagram supplied w/ kit is a little different. Shows power from the harness and ground going to the metal part of rectifier & other "part" that the recitifier bolts on to when installing in a Poo. Is the way I have it ok? I do have a multimeter.... unfortunately that doesn't mean I know how to use it :whistle: Anyway, I set the meter to "200" on the "V DC" part of the dial. Plugged in the leads to the end of the waring harness and got a reading of 21 (varied slightly). Does this sound correct?

Thanks.....
 

·
Registered
Joined
·
29 Posts
<div class='quotetop'>QUOTE (D J M @ Jan 31 2007, 02:49 PM) <{POST_SNAPBACK}></div>
I'd like to use the Polaris kit to power my gps. To install the kit, I connected the rectifier & capacitor to the wiring harness. And connected the yellow & brown wires to the spare "accessory" plug on the sled. Diagram supplied w/ kit is a little different. Shows power from the harness and ground going to the metal part of rectifier & other "part" that the recitifier bolts on to when installing in a Poo. Is the way I have it ok? I do have a multimeter.... unfortunately that doesn't mean I know how to use it :whistle: Anyway, I set the meter to "200" on the "V DC" part of the dial. Plugged in the leads to the end of the waring harness and got a reading of 21 (varied slightly). Does this sound correct?

Thanks.....[/b]

Yup. Sounds right. I hooked mine up the same way & got the same readings & all works great. :thumbsup:
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top