Arctic Cat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello, everyone I am new to sleding and this site. I just purchased a 79 Arctic Cat El Tigre 5000 and it has problems accelerating and decelerating it wants to stall. I don't have the manual for the machine yet so I don't really no much. The guy I bought it from says the choke if the lever is all the way flipped to the left is full choke and this is when it seems to run best. The sled had been sitting for a while so could that be a problem. It does start easy so do I just need to let it warm up more? Sorry if I seem dumb I am just new to sleds. thanks in advance for any help

Jeff
 

·
Registered
Joined
·
1,216 Posts
I would deff. clean the carbs and choke plungers. Pull off the bowl on the bottom, and clean the main, pilot and needle and seat. Do some searches on this site for more directions. Dont keep running it on choke.
 

·
Registered
Joined
·
186 Posts
CLEAN YOUR CARBS!!!!!,or have someone do it for you,otherwise were pretty good sleds. There was alot of these around back in the day,grew up on one. Cat happy
 

·
Registered
Joined
·
451 Posts
hey Jeff.. welcome to articchat. Definatly, clean the carbs, and check the fuel lines, and fuel pump. If its only running with the choke on, thats a sure sign that it isn't getting fuel. If it has old gas in it, drain that out and if need be, clean the tank too, and get some fresh fuel into it. Poke around on the site, as there should be some postings about how to clean and ajust the carb on that machine.

If you have any questions, or run into problems, just ask. We will be glad to help.
 

·
Premium Member
Joined
·
3,159 Posts
off topic , but could you post some pics I used to have one when I was akid .
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
thanks everyone my dad had already suggested that the gas was probably pretty old. I will start there and then do the carbs and stuff. Thanks again
Jeff
 
1 - 6 of 6 Posts
Top