Arctic Chat : Arctic Cat Forum banner
21 - 40 of 52 Posts

·
Premium Member
Joined
·
3,970 Posts
and an update on mine that i forgot to post... the frame holes were not egged, the bolt holes in the mounts were not egged but the holes where to mounts go in the engine case were egged making the new rubber mounts a loose fit. Now im designing an upper motor mount.
 

·
Administrator
Joined
·
7,989 Posts
Discussion Starter · #22 ·
I didnt use rubber mounts on my 09 700 H1, I used solid aluminum mounts from a prowler it its any help.
 

·
Premium Member
Joined
·
3,970 Posts
i had the solid mounts they ruined the holes in the engine. im back to rubber mounts now
 

·
Premium Member
Joined
·
899 Posts
I have two questions.

1. Shouldn't this update cover all 550 & 700H1 motors? I was just going through ACs parts catalog and all years of those two machines take the same mounts.
2. Does anyone know if the rubber mounts from the tcat will fit. Since they are a different part number but look the same I am wondering if they might be a harder rubber.

The reason I was looking at this is because I have already gone through a set of those solid mounts. The holes in the mounts were egged out pretty bad.
 

·
Administrator
Joined
·
7,989 Posts
Discussion Starter · #26 ·
O.K. holes in the mounts means??
Holes in the engine block? ( is what 400LE is talking about I think)
Holes in the center of the new aluminum mounts? Where the long bolts go thru.
Or the holes in the frame? egged out?
If the newer style aluminum mousts are egged out, I would think a larger diameter bolt would fix the problem. Just drill the new mount to fit snug on a larger diameter bolt and then drill 4 holes in the mounting brackets in the frame.
Make any sense?? or not?
I better keep my eyes peeled on those new mounts on my 09 700
 

·
Premium Member
Joined
·
780 Posts
I think my back hole was normal and my front was a little oval on the frame but looked factory.. I dont think she going anywhere...

Any updates for the top mount?
 

·
Premium Member
Joined
·
899 Posts
I am talking the holes in the aluminum mounts from the prowler. The bolts were a snug fit when I put them in.
 

·
Registered
Joined
·
98 Posts
Doing this mod this weekend. Got the sleeves being made now and gonna pick them up wed. I hope it goes well got some pretty good engine movement with bigger tires and clutching. I would expect more when I put the vdi and 109 injector that I also plan on getting in this weekend. If all goes well. Anybody have the solid mounts wear out on the 700?
 

·
Premium Member
Joined
·
8,170 Posts
they are not solid...and i havent seen anyone wear the m109r mounts out..mine have over 3000 miles of abuse
 

·
Registered
Joined
·
39 Posts
Hey, I have been looking at this thread for a bit, and I ordered my new mounts, I'm concerned about how much oil is all over my crank case. Will this solve the oil coming from my mount and case halves ?
 

·
Premium Member
Joined
·
8,170 Posts
if its caught soon enough yes it will
 

·
Registered
Joined
·
39 Posts
Well, I'm going to put them in and try it, think you could shoot me in the right direction I have exhaust coming out of my crank case when I pull the dip stick
 

·
Administrator
Joined
·
7,989 Posts
Discussion Starter · #34 ·
thats not exhaust, its normal to have some "steam looking stuff" coming out of the dipstick hole. thats why the engine has a breather tube to ventilate the engine while it's running. If it excessive, then that meaning you have "blow by" which is compressed fuel/air mixture getting past the piston rings on the compression stroke. Meaning its time for rings and possibly cylinder and piston.
 

·
Premium Member
Joined
·
3,970 Posts
O.K. holes in the mounts means??
Holes in the engine block? ( is what 400LE is talking about I think)
Holes in the center of the new aluminum mounts? Where the long bolts go thru.
Or the holes in the frame? egged out?
If the newer style aluminum mousts are egged out, I would think a larger diameter bolt would fix the problem. Just drill the new mount to fit snug on a larger diameter bolt and then drill 4 holes in the mounting brackets in the frame.
Make any sense?? or not?
I better keep my eyes peeled on those new mounts on my 09 700

sorry for not responding sooner. the aluminum mounts egged out the holes in the engine block the bolt holes were all round still when check with a micrometer the engine block holes were egged out for some reason and all bolts were tightened nice and snug
 

·
Registered
Joined
·
39 Posts
Yea, I went and really checked it out, your right about the oil haha, I wouldn't say it's excessive, I mean you can see it in the right light. I'm hoping these new mounts solve my leak :/
 

·
Registered
Joined
·
39 Posts
So I got my mounts in today, the leak seams to have stopped it was kinda ironic I had to take my plastics off to get some rips welded perfect timing
 

·
Registered
Joined
·
261 Posts
I've been pondering the solid mounts on
my 550 cause of tires and clutching. But my motor doesn't move that much, like my neighbors 700H1 moves A LOT. And it seems like a lot of work, so just wondering if its worth it?


2009 550 H1 EFI (mine)
28" mega mayhems
Black stock wheels
snorkled
Racked rad
///airdam clutching
hid high beams
sealed actuator
no spark arestor

2006 400 manual(dads)
bone stock runnin strong

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
53 Posts
I read one the first page of this thread that 2011 and up models use the solid mounts. So my 2012 mudpro should have them correct?

Sent from my Z750C using Tapatalk
 

·
Premium Member
Joined
·
8,170 Posts
I read one the first page of this thread that 2011 and up models use the solid mounts. So my 2012 mudpro should have them correct?

Sent from my Z750C using Tapatalk
no...
 
21 - 40 of 52 Posts
Top