Arctic Cat Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I am trying to wire a reverse light to come on when I move the shifter to reverse. I can't get any of the wires to light a test light up off of the shift lever sensor. It's an 07 500 man.
 

·
Administrator
Joined
·
36,517 Posts
Do a search on here. There have been a few people that have done it.
You could also just run a toggle switch.
 

·
Registered
Joined
·
3,769 Posts
I am trying to wire a reverse light to come on when I move the shifter to reverse. I can't get any of the wires to light a test light up off of the shift lever sensor. It's an 07 500 man.
It's the yellow/red wire that you need to use.
Ask me how I know......


Sent from my SM-S767VL using Tapatalk
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
Where is yellow/red wire? How do you know? Did you use a relay with a positive activated, or a negative activated set up?
 

·
Registered
Joined
·
3,769 Posts
Where is yellow/red wire? How do you know? Did you use a relay with a positive activated, or a negative activated set up?
Right rear of motor you'll find the plugs in photo, "A" is gear indicator plug and that's where you'll find the yellow/red wire.
I didn't use any relay and did a positive activation.


Sent from my SM-S767VL using Tapatalk
 

·
Registered
Joined
·
30 Posts
Discussion Starter #8
Rick is your Atv an auto, mine is a manual the yellow and red wire on my Atv is a constant hot with the key on.
 

·
Registered
Joined
·
3,769 Posts
Mine is an automatic, I'm 99% sure I did mine with a positive activation but now you got me second guessing. I'll take some time this weekend a get into it and double check my wiring, I do remember it was a very simple hook up.
 

·
Premium Member
Joined
·
2,046 Posts
Does your dash show when your in reverse? If it does you will have to locate the gear indicator plug on the trans and prob until you find the proper wire. Should always use a relay when adding additional lights like that.. hard on the system running extra lights like that and if something shorts out it will back feed and take something else out instead of taking out a $5 relay
 

·
Registered
Joined
·
3,769 Posts
Does your dash show when your in reverse? If it does you will have to locate the gear indicator plug on the trans and prob until you find the proper wire. Should always use a relay when adding additional lights like that.. hard on the system running extra lights like that and if something shorts out it will back feed and take something else out instead of taking out a $5 relay
Bull, those led's don't pull enough juice to require a relay and if I (personally) were going to use a relay on anything it wouldn't be a cheapa## $5 one.


Sent from my SM-S767VL using Tapatalk
 

·
Registered
Joined
·
3,769 Posts
Rick is your Atv an auto, mine is a manual the yellow and red wire on my Atv is a constant hot with the key on.
I got into mine last night and sorted it out.
Put your test light back on that red/yellow wire and with the key "on" shift your atv into reverse and see if the test goes out.


Sent from my SM-S767VL using Tapatalk
 

·
Registered
Joined
·
30 Posts
Discussion Starter #13
Yeah I tried that, stayed on. From looking at diagrams and using a test light mine only has a neutral switch on the trans. It does not put Enough juice out to power a relay. I hooked it straight to the light and only 3 chips lite up. So I guess I'll have to use a switch.
 
1 - 14 of 14 Posts
Top