Arctic Chat : Arctic Cat Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi!
I have got a 2001 zr800 carb that has got some problems running at idle, it hesitates when you increase rpm.... It sounds like it runs on only 1 cyl at idle, I have replaced the reeds with some new boyesen power reeds, but nothing has changed...and the engine feels a bit weak on higher rpm`s too! I have cleaned the apv-valves also and checked the wires and it seems to be ok! Yesterday I removed the stator and went to have it measured up but I have got the wrong data on it!
Does anyone have the right data on a stator from a 2001 zr 800?????

(the guys at the snowmobile-shop are clueless!!)

(if you think my english sucks it´s because I´m swedish!) :)
 

·
Registered
Joined
·
110 Posts
Sounds Like it Could be 1 of a Couple Things.
Start it up and Pull one plug Wire to See which Cylinder is not Firing good, then Swap the Plug Wires around and see if it Clears up on that Cylinder. If so you have a Bad Coil. If it Doesn't Change,
Then I would Check the Carburator for 1 of 2 Things or Both.
1: Check to See if the Choke is Stuck on that Side Cylinder. Should be in the DOwn{fully Seated Position} Mine was Stuck Open and it did this same Thing because it was Flooding out.
2: Check the Main Jet and Pilot Jet. you may have some Debris in them Partially Blocking the Fuel Flow.
This will cause a Cylinder not to run Properly also.

You can Clean up your low end Idle with the Pilot Screws. Turning them out makes it Lean, 1/4 turn Makes a Big Difference.
They say at 2000 ft Elevation to go out 1 to 1 1/8 Turns on the Pilot Screws and 1 1/4 to 1 1/2 on the Fuel Screws{Plastic Nobs on side of Carbs}.
A Stator usually Either works at low Idle or it Don't work at all.
Same with a CDI Box. It will either Send Electrical Impulses to the Coil or it won't.
I had a Rev do this and it was the Coil. But I would Check Everthing Good Luck. ZR
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
ok, thanks...I will clean the carbs...but the coil is already checked and it´s ok...
the stator is ok too, I had it checked today...

the resistance should be:
(-01 zr 800 carbureted)
stator coil (dc power) 0.65 +- 20% between Red/Yellow and Yellow/Red
secondary ignition coil 8500 +- 20% High Tension
primary ignition coil 0.30 +- 20% between Orange and Black
ignition timing sensor 185 +- 20% between Grey/White and Brown
spark plug cap 5000 +- 20%

these numbers taken from resistance test chart at Arctic Cat dealer
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
<div class='quotetop'>QUOTE (slammer107 @ Feb 20 2007, 10:30 PM) <{POST_SNAPBACK}></div>
this happened to my zr and it was the spark plug boot.worth a shot[/b]
Sorry but my english is a bit rusty, what do you mean "spark plug boot"?
Do you mean spark plug caps,the cables or the coil? Or something else perhaps?

I have tried a friends coil with cables and caps from his -02 zr800 on my machine and there was no difference at all, the same problems at idle... so I guess that my "stuff" is ok....

I will try everything this weekend, test apv´s, clean carbs, check for damaged wires and so on...
 

·
Registered
Joined
·
5 Posts
although your wires seem to be in continuity they could have a small break in them causing the spark to ground out somewhere else due to it being so weak at an idle, i had that problem in my 99 zr 600 and then replaced the coil which made it idle fine
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I think I have found the problem! :)
When I removed the plate that holds the stator I found small pieces of the crankshaft sealing and there was also a lot of oil residue.... the sealing is obviously leaking!
That must be whats causing the problem with bad idling and poor performance!

I will keep you updated!
 

·
Registered
Joined
·
1,826 Posts
Well, I had the same problem with a ZR 600 with flat slid carbs. The flot assy. is held to the main carb body with a small screw. Remove the screw and pry the float assy. from the carb. You will see a small o-ring. This o-ring was damaged and allowed fuel to enter the float bowl without going through the needle and seat. I think the fuel or oil deterated the o-ring. The reason I say that is because when I went to buy them the part # was superseded to a new #.

Auggie
 

·
Registered
Joined
·
4,100 Posts
<div class='quotetop'>QUOTE (Larsson @ Feb 23 2007, 10:20 AM) <{POST_SNAPBACK}></div>
I think I have found the problem! :)
When I removed the plate that holds the stator I found small pieces of the crankshaft sealing and there was also a lot of oil residue.... the sealing is obviously leaking!
That must be whats causing the problem with bad idling and poor performance!

I will keep you updated![/b]
If this is the case, have you checked the MAG side piston? If you have an air leak like you descibed then that piston should have melted from being too lean. You have to split the case to replace that seal, so make sure you do both end seals while you're at it. If it has been running weak on top it may be because it was only running on one cylinder due to the MAG side having burnt down because of the air leak. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
More problems....when I removed the sealing after I split the engine block I saw something nasty! On the stator-side the bearing was missing some rolls, 4 rolls had dissapeared! The crankshaft sealing was destroyed due to the fact that the inner part of the bearing had moved towards the sealing and started tearing on it, metal to metal! So now when I look back I understand the "clicking" noise I have had when turning the engine slowly by hand....it was the bearing-rolls that clicked because some of them were missing!!!
I´m gonna send my engine to a recomended machine-shop here in northern sweden to have it looked over and change the bad bearings...this will be expensive! I was lucky that the engine didn´t blew up when I was riding....that should have been even more expensive....

This is the first time an Arctic Cat caused me problems... :(
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top