Arctic Chat : Arctic Cat Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I just did a mainteance on it to check things after i bought it yesterday and rode it 50 miles. i filled it up, rode it, and checked and after 50 miles the tank is a little below half. Plus the plugs are reallly black! got some black gunk on it. It is really black. is this normal? the guy who sold it to me said he set it up for 60:1 ratio.

Its my frist time owning a EFI 2stroke. my other 2 stroke atv the plugs are always set to be brownish/tan which is perfect. So seeing it as black concerns me that it is running really rich. but at the same time it runs great!
 

·
Registered
Joined
·
158 Posts
<div class='quotetop'>QUOTE (Sarosh @ Feb 19 2007, 03:31 PM) <{POST_SNAPBACK}></div>
I just did a mainteance on it to check things after i bought it yesterday and rode it 50 miles. i filled it up, rode it, and checked and after 50 miles the tank is a little below half. Plus the plugs are reallly black! got some black gunk on it. It is really black. is this normal? the guy who sold it to me said he set it up for 60:1 ratio.

Its my frist time owning a EFI 2stroke. my other 2 stroke atv the plugs are always set to be brownish/tan which is perfect. So seeing it as black concerns me that it is running really rich. but at the same time it runs great![/b]

Well, I am guessing that you have an 03 F7 from your profile on the left but if thats not what it is what is it. If your engine is set at 60 to 1 it wouldnt be turning that black. Unless he ment that 60 parts of oil to 1 part of gas. Anyways, the gunk on the plug is probably from you burning soo much oil. I would check the power valves to see what they look like. They might help you see how much oil is really getting burned.
 

·
Registered
Joined
·
175 Posts
I agree, 60:1 is a very lean mixture and would not cause black plugs if it was true. Pull the valves and get them cleaned up. If there really bad they'll need an acid bath. IF they do, Call Mike Grey in Cicero NY. Precision performance. He can clean them for you.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #4 ·
Its 60 parts gas 1 part oil.

I checked the power valves, looks clean to me. Its first time i have ever opened a powervalve on any kind of 2 stroke motor. The latest sled i worked on was 97 and older. so power valves are new to me so i cant really say how dirty, or clean it is supposed to look like. So here are some pictures of the power valve.





 

·
Registered
Joined
·
34 Posts
pinned at the top of the firecat forum there is a post on how to check your oil to gas ratio it is easy to do and I strongly suggest you do it. Your apv's look fine, but you don't know when they were last cleaned. A sled never blew up cause it got a little too much oil. Check your ratio then look into changing setting. If your oil ratio is good I'd look into a fuel reducer of some kind. Those sleds ran rich(fuel) from factory.

GOOD LUCK
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top