Arctic Chat : Arctic Cat Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
No spark on a 2003 Arctic cat 400 4x4. Replaced stator, starter solenoid, and coil. Humming started coming from the CDI box don’t understand what could possibly be wrong???
 

·
Registered
Joined
·
12,254 Posts
There are threads where replacement stator wires were reversed in the plug and you have spark.
 

·
Registered
Joined
·
12,254 Posts
For the life of me I cannot find the threads involved. The wire colours matched but you had to reverse the wires on new replacement for spark.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
For the life of me I cannot find the threads involved. The wire colours matched but you had to reverse the wires on new replacement for spark.
I searched too and looking at the diagram Do you think it would the yellow and white wire the white being the signal positive and the yellow being the signal negative?
 

·
Registered
Joined
·
12,254 Posts

·
Registered
Joined
·
12,254 Posts
I searched too and looking at the diagram Do you think it would the yellow and white wire the white being the signal positive and the yellow being the signal negative?
I’m not 100% sure but I know wire colours were mentioned. Just need that key word in the advanced search function. I tried a few.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
We tried it yellow and white wire. But the CDI box was still making a horrible noise. I also tried to by pass the key.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #10 ·
We tried it yellow and white wire. But the CDI box was still making a horrible noise. I also tried to by pass the key.
 

·
Administrator
Joined
·
39,129 Posts
It’s in here

 
  • Like
Reactions: 660catman

·
Registered
Joined
·
12,254 Posts
Then I don’t know what it could be. Sorry!
 

·
Administrator
Joined
·
39,129 Posts
Did you read that link I posted?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #15 ·
Did you read that link I posted?
Yes I did that but the CDI box has started making a noise ever since I replaced the stator almost a high pitched screech. Idk what else to do. I’ve tried everything and bought every part besides a CDI box.
 

·
Administrator
Joined
·
39,129 Posts
Did you switch wires ?
 

·
Registered
Joined
·
1,180 Posts
CDI boxes shouldn't make noise,
 
1 - 20 of 32 Posts
Top