Arctic Chat : Arctic Cat Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have a 2014 trv 700 XT, was working fine, went out one morning turned the key pressed the button and it turned over but would not start, so flicked the kill switch on and off and tired again this time I get nothing, won't even turn over, checked the fuses and relays all are good, tested the kill switch and it is testing as good also but not getting any power to the start button. Tested the voltage going to the plug on the solenoid (new solenoid) and it is reading a negative voltage which is odd because it should be about 12 volts but getting like negative 1 volts when I press the start button. Forgot to mention that when i turn the key, fuel pump cuts in and all lights are working and display shows up with an engine symbol that stays there. Also if I jump the solenoid to get it to turn over I get 1 shot of spark and then nothing. Was just wondering if anyone has run into this problem before and have any idea of what might be wrong. As parts are so expensive for this thing didn't want to spend a bunch of money on parts I don't need.

Thank you.
 

·
Administrator
Joined
·
42,085 Posts
Get your battery load tested.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Check that your battery terminals are tight.




Sent from my iPhone using Tapatalk
Thanks for the reply, yes I did make sure everything was clean and tight on the battery. But still no power going to the solenoid from the start button. Solenoid is new and is working tried it with an external 12 volt supply and it will turn the bike over but not through the start button.
 

·
Administrator
Joined
·
42,085 Posts
Have you used a multimeter to see if the switch is providing power?


No boost, no bottle
Just balls and throttle
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
Have you used a multimeter to see if the switch is providing power?


No boost, no bottle
Just balls and throttle
Yes I have used a multimeter to check. There are 2 wires going to the solenoid a yellow and green wire running from the start button to the solenoid and a green wire that according to the wiring diagram goes to the ecm with these two I get no voltage at the solenoid, I cut the green wire and put it directly to ground and will get 12.5 volts and the starter will kick in and turn the motor over, so that tells me that the button is working, as far as I can tell now there might be a problem with the ecm, I am hoping not, as those thing are really expensive in this part of the world. Hoping someone can steer me in the right direction. Is there anyway to test the ecm, also was wondering if anyone knew the 2 wire you had to jumper to get a diagnostics code, attach is a picture of the diagnostics plug on this bike. I have searched the net but was unable to find any information for this one.
Guitar accessory Bumper Electrical wiring Musical instrument accessory Cable
 

·
Administrator
Joined
·
42,085 Posts
If your ECM is silver DO NOT JUMPER it. You can pull all the codes up on your pod.


No boost, no bottle
Just balls and throttle
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
If your ECM is silver DO NOT JUMPER it. You can pull all the codes up on your pod.


No boost, no bottle
Just balls and throttle
How do I go about doing that. This is the first ATV I have owned and has you can probably tell I know very little about them, but I am willing to learn.
 

·
Administrator
Joined
·
42,085 Posts
Start with downloading a free service manual at countrycat.com under technical. It will walk you through it.


No boost, no bottle
Just balls and throttle
 

·
Administrator
Joined
·
42,085 Posts
Because you flicked the kill switch and it changed the symptom , that might be a good place to start.


No boost, no bottle
Just balls and throttle
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #15 ·
Well after spending the last few months working on this thing and still not being able to find a problem I have decided to take the bike to the only Arctic Cat service centre I know which is not even in this province. I will let you all know what they find out in case someone else should run into this problem.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #16 ·
Just heard back from the Arctic Cat shop, the ecu is gone and it cost over 1000 bucks just for the part, so guess I am screwed, can't really afford to get it fixed so probably end up selling it.
 

·
Administrator
Joined
·
42,085 Posts
Find a used one ?


No boost, no bottle
Just balls and throttle
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
Find a used one ?


No boost, no bottle
Just balls and throttle
The dealer bought it and even gave me a decent offer considering, so ya either a used one or if things work out this summer a new one this fall, but with the price of gas expected to go to 3 dollars a litre here by July it could be a tough decision.

Thanks for your help guys really appreciated it.
 
1 - 18 of 18 Posts
Top