Arctic Chat : Arctic Cat Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
677 Posts
Discussion Starter · #1 ·
befor you guys bash me for talken about a pooolaris help me out...

ok my dad has a 89 indy 400.. verry reliable and fun sled right

our first snow fall (some time lait nevember/early october) i had it all preped and took it out... gas meter is brok and i never cheaked for that

ran it outa gas.... parked it next to my garadge... untill now

tried starten it and the lines wernt sucken gas... fixed that problem.. think it was vaporlocked or lines were froze

we found out that there was most likly water in it because we jst found out that the plastic over the gas cap is broke

got it running and it will run fine for 1 min then just bogg unless you hit the choke...

i cleand the carbs... draind the new gas from the tank and motor...

put in dry gas and new gas....

now it only bogs after you let it idle for a few seconds...

does any one have any idea whats goen on??

any help would be much appreciated
 

·
Registered
Joined
·
1,778 Posts
Not familiar with the configuration of the sled but any chance the choke cables are too tight? Maybe at idle there is a bit too much gas getting to the engine causing a bit of a bog when you give it throttle. Do I understand that it runs fine once you get going? Maybe clutch belt too loose?
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #3 ·
yeha im not too familer with the sled eather... but im the lone rider in my family... im the only one on a cat every one is on a poolaris... ex i got my cusion to get a 580..

yeah it runs fine for like 1 min..

then it boggs if u give it any thing under half throttle or around half throttle..

choke is rulled out that is set fine.... carbs cleand 2 times(1 time because maintinence, 2nd because it run like ****)

belt could be the isshew... because its not loding up at all.. ill cheak that..


thanks for the reply
 

·
Registered
Joined
·
1,778 Posts
My 600 had a similar bog when I bought it. The 600 has TM style carbs with a fuel mixture screw, I had to back it out a half turn and now the bog is gone. Do you hear an occasional backfire? If you do that is a sign of too lean a mixture
 
1 - 5 of 5 Posts
Top