Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
HI GUYS NEED HELP NOW OWN 2002 ZR 800 CARB . WENT FOR RIDE TONIGHT AND JUST GOT ONTO LAKE MAYBE ROAD ONE KM AND THAT WAS IT JUST SHUT OFF. ONE FAST CHECK ON LAKE BEFORE WALK HOME CYL AND HEADS VERY HOT UPPER RAD HOSE HOT LOWER RAD HOSE STONE COLD REAR HEAT EXCHANGERS STONE COLD . COOLING PROBLEM ?????? RAN PERFECT LAST WEEKEND OVER 100 KM WITH NO PROBLEM. HISTORY OF ENGINE LAST YEAR TOP END WAS DOWN NEW PISTONS AND ONE REPLATED CYL MAYBE 2000 KM LAST YEAR AND THIS YEAR ALL WORK DONE AT CAT DEALER WITH VERY GOOD TECH. I SUSPECT MAG SIDE CYL IS TOAST AND JUST SO HAPPENS THAT IS THE SIDE WITH NEW CYL ????? WILL CHECK LATER JUST TO bang your head bang your head ANY HELP IS NEEDED :angry:
 

·
Registered
Joined
·
780 Posts
Did you pull a plug and inspect? Seized up is not good. APV hit the piston?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #6 ·
Yes sled warmed up for four and five min temp out side was just below zero and had short slow ride before getting onto lake. And look no cap locks :tongue_nana:
 

·
Registered
Joined
·
780 Posts
Had you pulled/tested the thermostat? Pull it, put it in a pan of water on the stove, put in a candy thermometer, and fire up that stove. Record the temp when it pops open (if it ever does). Also, is your water pump circulating water? You did say the heat exchangers and bottom hose were cold to the touch. Was there excessive pressure building up in the cooling system?

How about another stupid question... Did you lift the front end of the sled after filling it with coolant to ensure that the heat exchangers filled up properly (without a big air bridge across the rear)?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
Checked cooling system ok pulled top end off and inspected intake and exhust on piston was scuffed very bad replace with new cyl and piston. When checking piston seamed that it was low on oil { inside piston was dry } checked oil pump setting and was out of adjustment set to fac spec and check carb but was ok. And check apv valves mag side was not adjusded correct ?? and cleaned them both seams that oil pump not adjusted correct and poss cold seize was the culprite heard of cold seize up before but never had it happen to me until now put 50 km on this week end and rums mint . that for all the help. Rockerdude
 

·
Registered
Joined
·
780 Posts
That is good info. Thanks for the follow up. Will keep this in mind. Glad to hear you are up and running again.
 
1 - 9 of 9 Posts
Top