Arctic Chat : Arctic Cat Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Installing a winch on my '12 Prowler HDX, trying to find a good spot to plug in to get the keyed power. The book says there's an accessory plug in the front harness somewhere, but I can't find it. Anyone know where its at, or where the best place is to tie in to?
 

·
Administrator
Joined
·
42,248 Posts
Should be a plug under the plastics by the steering column

Auto part
 

·
Registered
Joined
·
751 Posts
The HDX has two Switched power connections. One is in the dash near the ignition switch.

The second is behind the battery box on the main harness. If you remove the the left side storage box its easy to get to.
 

·
Registered
Joined
·
19 Posts
Winch Power

First of all, I want to apologize for my lack of knowledge of my 2013 HDX. I previously owned a Ranger and it seemed like everything was much more easy to understand.
I am wanting to use the receiver mounted winch that I have. I need to run a power source to the front and rear with a plug receptacle that I have. They are trolling motor plug and receptacles. I have read the locations from the earlier posts and decided to use the one behind the battery box. I removed the side compartment and all that I see is a connector that is plugged into a dummy plug( I think). The wire size is way too small for a winch. What should I do? Thanks in advance.
 

·
Registered
Joined
·
7 Posts
Prowler hdx winch

I know this thread is old but I'm having trouble wiring up my winch. Everything but keyed power is hooked up. I went to the store and grabbed a 2 pole plug, spliced it to the power wire of the switch, then connected the two plugs.. But no power!

There is a extra white wire which I'm assuming is ground and hooked that up to the ground of the battery (for testing), still nothing.

What am I doing wrong? What did everyone else use to hook up to the 2 pole plug?
 

·
Administrator
Joined
·
42,248 Posts
Two wires go to the contactor one wire goes to power
 

·
Registered
Joined
·
7 Posts
For some reason the 2 pole plug under my dash isn't getting any power at all! Took a tester to it and nothing.. (Yes I turned the key on)

Anyway, ended up running a wire from the back 2 pole plug by the battery. Winch works great, can't wait to get stuck ������
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top