Arctic Cat Forum banner

1 - 20 of 39 Posts

·
Registered
Joined
·
9,746 Posts
Discussion Starter #1
Well, Jim, I stole part of your title. lol. I found this zrt 600 and picked it up for cheap, but figured what the heck, I have 90% of all the parts in the shop needed and it will give me a chance to clear more parts out. Not a bad little sled. Was told it has reverse issue. Later once home found out it has some reverse/driveshaft issues. Need some TLC though. It's almost summer and not much going on here.

I need to support my habits with my Hooper, so I sent it to a member on here to get some engine mods done. Should be done in another week. Can't wait. lol!

Here are some pics of the zrt. Not sure how far I will go into this and I am already going to swap the seat with my other zrt 600 so,.....
 

Attachments

·
Registered
Joined
·
9,746 Posts
Discussion Starter #2
And a few more.
 

Attachments

·
Registered
Joined
·
9,746 Posts
Discussion Starter #3
Well, after taking things apart tonight I found this. Ya think you may have possibly noticed something wrong with a noise or vibration??? Hmmmmm. Maybe. Look at the end of the drive shaft. No wonder the track was loose, it wasn't even in the bearing on the left side of the sled. lol.
Notice the lower bearing is jammed sideways from the shaft being ran at an angle and bent the triangular bearing plate. Other side looks good so far. Looks like another driveshaft and some bearings and that's going back together. Then, I will have to mess with reverse. Need a idler gear, chain bracket, adjustment wheel, upper gear, nut and washer and another cover,....hopefully, that's it. lol.
 

Attachments

·
Registered
Joined
·
9,746 Posts
Discussion Starter #5
Made some noise, lol.... holy cow. Great deal for the money though!! Would you be better putting a non reverse drive in it?

That's what the owner was going to do at one point. I have most of the parts so I will keep reverse on it. It will bring more for resale and I can get ride of some parts and put them to good use.
 

·
Administrator
Joined
·
19,796 Posts
Well, after taking things apart tonight I found this. Ya think you may have possibly noticed something wrong with a noise or vibration??? Hmmmmm. Maybe. Look at the end of the drive shaft. No wonder the track was loose, it wasn't even in the bearing on the left side of the sled. lol.
Notice the lower bearing is jammed sideways from the shaft being ran at an angle and bent the triangular bearing plate. Other side looks good so far. Looks like another driveshaft and some bearings and that's going back together. Then, I will have to mess with reverse. Need a idler gear, chain bracket, adjustment wheel, upper gear, nut and washer and another cover,....hopefully, that's it. lol.
With that axle being chomped (ground away) like that, it’s obvious the previous owner knew nothing about sleds. 😧
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter #8
Hey, Jeff... Is Al gonna be doing the mods? :lol:

Yes.
I popped it twice this year. :Bangin: Didn't realize it had a timing key in it and needed more than 90-91 octane. It has the 93 ignition on it and was turning 9100 rpms. (My bad) The 93 keeps advancing to over 10,000. Was trying to make a comparison against my 2000 T-cat and the Hooper switching from 38mm to 44mm carbs. I can tell you this, About 8 sled lengths (more) in 1000' with the 44's before popping it again. Gonna fix all that now. Pray for snow please!!!
 

Attachments

·
Administrator
Joined
·
19,796 Posts
Yes.
I popped it twice this year. :Bangin: Didn't realize it had a timing key in it and needed more than 90-91 octane. It has the 93 ignition on it and was turning 9100 rpms. (My bad) The 93 keeps advancing to over 10,000. Was trying to make a comparison against my 2000 T-cat and the Hooper switching from 38mm to 44mm carbs. I can tell you this, About 8 sled lengths (more) in 1000' with the 44's before popping it again. Gonna fix all that now. Pray for snow please!!!
I’ll have to stop over some night and see what he’s doing... :secret:

Come that time, I will, until then, at least let me get some fishing and canoe’ing/kayaking in!!! 😂
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter #10
Well reverse and 2 new bearings are in with a good used drive shaft. Waiting on a few parts to finish then onto a good clean and paint touch up.
 

Attachments

·
Registered
Joined
·
1,631 Posts
Hey, Jeff... Is Al gonna be doing the mods? :lol:

Ya I got 3/4's of the engine here and its Getting Hogged Out!!! He told me he wanted 250HP and has no problem running C14 fuel. When I am done with it it will need C25 116 octane at $125. for 5 gallons. :devil


Jeff, You would think they would have heard there was not a bearing left in there when riding it. That had to make some serious grinding noise. lol
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter #12
Ya I got 3/4's of the engine here and its Getting Hogged Out!!! He told me he wanted 250HP and has no problem running C14 fuel. When I am done with it it will need C25 116 octane at $125. for 5 gallons. :devil

lol. :BigGrin
 

·
Registered
Joined
·
4,903 Posts
Oh common now just wrap it with electrical tape and grease it till it don't squeak
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter #14
Making progress, slow but sure. Cleaned but not shined up yet. Checked ring end gap. Put a .025 feeler in ring gap in the cylinder and could of slide in 3 more. Time for new rings I guess. lol.
Clutches cleaned and gone over with new parts were needed. Next is the exhaust till more parts come. Waiting on water pump seals. Could of sworn I had them, but guess not.
 

Attachments

·
Registered
Joined
·
9,746 Posts
Discussion Starter #15
Notice the dirt that got down into the base after beating the cylinders off with a rubber mallet like a red headed step child. Need to clean that some how. Maybe upside down on saw horses and spray gas/oil mixture.
 

·
Registered
Joined
·
3,885 Posts
Good work so far!!

Didn't think I was going to have a big project this summer. However, the Ext 600 I bought last year has somewhat of a knock in the mag cylinder. Guess I will have to take a look see.
 

·
Registered
Joined
·
9,746 Posts
Discussion Starter #18
Sounds like a bad rod bearing or broken piston skirt.
I discovered they had 38mm carbs on this zrt with 330 mains. Stock is 370. That's why the pistons are black.
 
1 - 20 of 39 Posts
About this Discussion
38 Replies
6 Participants
tcat446
Arctic Cat Forum
Arctic Cat forum is a community to discuss Arctic Cat 400, 440, 500, 650, snowmobiles, sleds, ATV's and more. Join the fun!
Full Forum Listing
Top