Arctic Chat : Arctic Cat Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I've got a 2016 arctic cat alterra 400 base model, I was up hunting last September and somehow ended up running it low on oil, I think it got watered down and slowly went out the tailpipe until the very end...woke up to fire it up and let it warm up walked away and turned around 2 minutes later to look at it and find it was like a fog machine coming out of the exhaust, no signs of smoke or anything before that... after that the bike was shut off and parked, fast forward I get it apart and have a look inside, bottom end seems perfectly fine to me so I left it alone, the piston was scorched pretty bad and some light scratches on the jug, I honed out the jug(lightly), replaced the piston and put it back together. I payed close attention to the timing, piston at TDC comp stroke and I've got the marks lined up with the case with the chain tensioned, sprocket on the correct direction and all cam lobes pointing down on the cam (triple checked now), so I go to start it up now, it starts up no problem and idles fine, once given a sharp shot of throttle it will stall instantly, if you ease into it you can keep it running up to about half throttle but sounds completely off ( id say timing wise but i have no god damn idea anymore) done lots of googling, it seems like a bad cdi box will produce the same effect or a bad carb or bad timing, so i really have no idea where to start, I would think the problem is in the engine the part that I was screwing with but I've gone through it 3 times now with the manual and it all checks out to me. ive also tried all combinations of valve settings on the loose side and on the tight side sometimes it would help very slightly, most of the time worse.... I'm taking it to a shop on Monday(Thursday today) but I'm hoping I can throw a hail Mary here and hope for something.
 

·
Administrator
Joined
·
42,091 Posts
Do you have diodes in the fuse box?
 

·
Administrator
Joined
·
42,091 Posts
 

·
Administrator
Joined
·
42,091 Posts
Did you check?


No boost, no bottle
Just balls and throttle
 
1 - 5 of 5 Posts
Top