Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
over the last month or so my 06 500 has been vibrating worse and worse it is so bad now that at 4000 rpm if u just rev it up it vibrates my feet so bad i can feel it through my whole body. it is like there is sumpthing in the motor outta balance was wondering if anyone has any ideas thanx smokin cat
 

·
Registered
Joined
·
474 Posts
I would say a bad motor mount maybe? I thought the newer bikes had rubber mounts for the motor, may want to check them out.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #4 ·
well belt i dont know bout cause it vibrates even when it is at idle so the belt aint turnin was wondering if somthing in the motor itself could be outta balance
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #7 ·
neutral but clutches dont engage tell u rev it up a bit but when i get home im gonna tare into the clutchs and check them and the belt just to make sure but was wondering cause like it seems to me like it is in the motor itself how hard would it be to tweek a crank or sumpthin like that and what would be the chances of it bieing on warranty
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #9 ·
thanx for all the help guys i just hot home so im gonna do a once over and keep yall posted
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top