Arctic Cat Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
At the end of last year i bought a 09 800 Xfire SP! AWESOME SLED :D Seems when the sled is warm, it takes a couple pulls to start it, will my 06 Xfire used to start on the first pull, all the time, when warm! Anybody else seem to notice this problem?
 

·
Registered
Joined
·
33 Posts
I have never had that problem with mine. When it is warm it always stars on the first pull. And you are correct it is an awesome sled!!!
 

·
Registered
Joined
·
737 Posts
The only thing I can think of that could cause this is that the fuel pressure is being lost when you shut the sled off and when you go to restart it it has to build up the pressure again before it starts.

Hope this helps Jeff
 

·
Registered
Joined
·
50 Posts
My 2006 xfire 7 needs thorottle pressed in a little to start when warm. It will start without touching the gas, but the extra 3-4 pulls are not worth it. I just put depress the flipper about 1/8-1/4 of the way and let her rip. Will start on 1 pull every time like that.
 

·
Registered
Joined
·
703 Posts
The 09 800s are better for hot start than the 07-08 800s, but they all need a little blip of the throttle when starting. Just give it a little juice and she will fire first pull every time
 

·
Registered
Joined
·
286 Posts
you know I have the exact opposite problem, mine starts like a champ (half pull) when its warm however, when its cold, I mean like 0 or below, its a bear to even pull over let alone start. Its like the clutch just seizes up or something, same with my 2 other buddy's 1000's XF's. Those 1000 suck to crank when its cold, normally it takes 2 of us, to get the thing started.

hope that helps.
 

·
Super Moderator
Joined
·
8,380 Posts
<div class='quotetop'>QUOTE (Rangerxfire @ Nov 11 2009, 06:52 PM) <{POST_SNAPBACK}></div>
At the end of last year i bought a 09 800 Xfire SP! AWESOME SLED :D Seems when the sled is warm, it takes a couple pulls to start it, will my 06 Xfire used to start on the first pull, all the time, when warm! Anybody else seem to notice this problem?[/b]
Yes.
<div class='quotetop'>QUOTE (F_ast @ Nov 16 2009, 02:05 PM) <{POST_SNAPBACK}></div>
The 09 800s are better for hot start than the 07-08 800s, but they all need a little blip of the throttle when starting. Just give it a little juice and she will fire first pull every time[/b]
And this is the correct answer. You actually have to hold the throttle while pulling. I would have never believed it myself but it works awesome. It takes a few times to get used to how much throttle. I had it pushed too far at first and the sled would almost take off. Later I found that it takes very little pressure, maybe 1/4 down on the flipper.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #10
Thanks for the input on starting this BADBOY!!! Very much appreciated!!! Will give a try once the SNOW arrives! THANKS AGAIN Not worthy:
 
1 - 10 of 10 Posts
Top