Arctic Chat : Arctic Cat Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
224 Posts
Discussion Starter · #1 ·
Guys, I posted this a week ago after my 1st trip. Droped the sled off at the dealer and he talked with Cat and Cat told him there finding problems like this and they need to re-map the ECU. There too much gas being left in the pipe.
FYI
 

Attachments

·
Registered
Joined
·
2,649 Posts
Is the problem that there is a flame out of the exhaust when it is shut down? or is it just really that much left over?

I know on my old ZL that if you didn't let it idle for a couple seconds after stopping it would load up the pipe and flame, or backfire when restarted.
 

·
Registered
Joined
·
224 Posts
Discussion Starter · #5 ·
<div class='quotetop'>QUOTE (Houleigan @ Jan 5 2007, 06:43 PM) <{POST_SNAPBACK}></div>
Is the problem that there is a flame out of the exhaust when it is shut down? or is it just really that much left over?

I know on my old ZL that if you didn't let it idle for a couple seconds after stopping it would load up the pipe and flame, or backfire when restarted.[/b]
My dealer told me it makes the pipes get real hot which causes the plastic to melt. Im told theres that much left over.
 

·
Registered
Joined
·
2,649 Posts
Well if we ever get snow here I might just watch for that, this weather sucks, finaly get a new sled and no snow :(
 

·
Registered
Joined
·
91 Posts
They were having the same problem with the 1000 DOO last year.It was fuel building up in the muffler and than igniting.Glad to here Cat is fixing it. :beer_cheers:
 

Attachments

1 - 7 of 7 Posts
Top