Arctic Chat : Arctic Cat Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Help! I recently bought a used 2016 400 under the pretense that it needed a “starter and possibly a solenoid” well I have since replaced all of that and it still won’t turn over. It only makes a clicking noise. The battery seems good I checked the current . The machine was low on oil so I did an oil change thinking maybe it was a low oil safety feature. But still no luck. This particular model doesn’t have a pull rope. I did take the cover off and put a wrench on the fly wheel it would move . Any suggestions? Thanks for any and all help.
 

·
Administrator
Joined
·
39,435 Posts
Get your battery load tested. Just because it has good voltage doesn’t mean it’s good.
 
  • Like
Reactions: 660catman

·
Administrator
Joined
·
39,435 Posts
Yes , if you have a shorted plate in your battery not enough amperage can pass through to get it started.
Most auto parts stores will test it for free. At least you will be able to rule that out. Process of elimination and starting with easy stuff
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
I actually went and got a new battery and still the same thing. Thinking maybe a voltage regulator? Or the worst maybe the engine is locked up?
 

·
Administrator
Joined
·
39,435 Posts
If it turns over with a wrench it’s not locked up.
 

·
Administrator
Joined
·
39,435 Posts
Check and clean all your connections especially the grounds.
If you cross the solenoid with a screwdriver does it turn over?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Well it did turn some when I put a wrench on it but in hindsight maybe it wasn’t a complete rotation. Now it has stripped ( just spins and spins with no resistance like before) the nut to turn it at all. When I put the new starter on the wheel that the starter turns would go pretty freely one way but not the other way is that common? Thanks again for your help with this.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
And no to the crossover with a screwdriver Still the same thing. The screen will pop up “volt” on it.
 

·
Administrator
Joined
·
39,435 Posts
Yes it has a one way starter clutch
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
So a little update. I did take off the belt cover and put the wrench on that side seems to me the motor is actually turning now. But still won’t start . Leaning more to it being a bad new starter. It doesn’t seem to work properly when I tested it out of the motor.
 

·
Administrator
Joined
·
39,435 Posts
The internal wet clutch will just turn without engaging. You need to turn the other side.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
So when I turn the belt side my buddy was on the other side and said the nut was turning over there as well. ? Also we took the spark plug out and while I was turning there he said the piston was moving.
 
1 - 13 of 13 Posts
Top