Arctic Chat : Arctic Cat Forum banner

How's Your ATV Holding UP?

  • Yes, but it could have been my fault (Tires 28+, jumping, ect)

    Votes: 0 0.0%
  • No and Should have been

    Votes: 0 0.0%
  • No and should not have been (Tires 28+, jumping, ect)

    Votes: 0 0.0%
1 - 20 of 123 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter · #1 ·
Interested in your ATV's track records...
 

·
Registered
Joined
·
1,473 Posts
700 Twin
Never been back to the dealer
Runs like a top

Was this only meant for CATS? :tongue_nana:
 

·
Registered
Joined
·
162 Posts
Mine had to go back for a diode issue on the cooling fan. Dealer fixed within two hours. Been running strong ever since.
 

·
Registered
Joined
·
656 Posts
You forgot the 0 returns to the dealer. I have had zero issues with my H1, that weren't my own fault. I killed the display when I rolled it, and the fan switch kicked the bucket when it tried to turn on under water. Otherwise, I have had no problems whatsoever.
 

·
Registered
Joined
·
782 Posts
same here NO engine problems here, some other mechanical stuff but usually use and abuse!! :)
 

·
Premium Member
Joined
·
2,508 Posts
(06 400 4x4i auto) ive never had to bring it back for engine trouble but it has been to the dealer more times than i care to count because of differential troubles and its actually on its way back again for differential troubles again. but it has been covered under warranty
 

·
Premium Member
Joined
·
15,413 Posts
Zero trips to the dealer for the engine.

1st trip to dealer: Had a shim removed from secondary and re-adjusted shifter linkage.

2nd visit: Replaced the frame & shock bushings, and installed RF filter to prevent false limp mode events.

3rd visit: Replaced rear brake system with 06 version caliper & pads, master, brake hose, etc.

4th visit: I suspected a front diff leak, but they couldn't verify a leak so nothing was done. They did vacuum & pressure leak-down tests and couldn't find evidence of a leak.

All but #4 were legitimate warranty claims. Engine & drivetrain were bone stock for the complete duration of the warranty. Stock shock bushings on the shock body side kept melting and getting pulverized/squished in just 200+/- miles, so I went to Wyo's bushings. They deformed a bit on the first two rides but seem to have stabilized so they seem to be the answer.

The aftermarket tires I bought were the same diameter as the rear stockers... Dealer said no problem with that at all, and there were no drivetrain failures anyway. In fact, I'm still running the stock belt with stock clutch springs & weights.

I checked the belt last weekend because I was going to change it, but it's staying on because it's still good even after 2800 on the odo. I was pleasantly surprised about that! Brake pads are still good and original, I really don't use the brakes much anyway.

I seem to have had very good luck with this ATV... It is my first ATV ever! But I'm just a newbie... So I don't know any better! ;) :lol:
 

·
Registered
Joined
·
55 Posts
850 miles and 0 trips to the dealer.
 

·
Premium Member
Joined
·
338 Posts
You left out zero trips to the dealer the only time i've seen the dealer was the mandatory first oil change over 1000 miles and couldn't be happier Cat happy
 

·
Premium Member
Joined
·
2,025 Posts
there was no zero times, niether of my 4wheelers have been the the dealer
Kenny
 

·
Registered
Joined
·
177 Posts
7 trips to my orignal dealer, who is now out of business

Currently at my new dealer, with the engine complete shot


old dealer did not know how to repair engine correctly, was using non ac parts and was mis timing the engine every time

I am now waiting to see if Cat Care is going to shell out the money for a crate engine

If Cat Care will not pay, they tell me it will cost between 5500 and 6000 for a crate engine and install

So I will just buy a new ac for around 7000 and part out the old one

what do yall think I could part out a 05 650 minus engine for?

The rest of the atv is in 90% plus shape since it only has 600 miles on it
 

·
Registered
Joined
·
1,814 Posts
Could this poll be redone with a big goose egg for an option? We have three cats and none have had to have any work done.
JD
 

·
Registered
Joined
·
5,284 Posts
700+ miles on my 05 v2 with no trips to the dealer, few minor things that got figured out with the help of this site and previous knoledge. wifes machine (04 500 auto) had around 130 miles with no problems either.
 

·
Registered
Joined
·
5,686 Posts
<div class='quotetop'>QUOTE (kancoyote @ Jan 3 2007, 11:55 PM) <{POST_SNAPBACK}></div>
Could this poll be redone with a big goose egg for an option? We have three cats and none have had to have any work done.
JD[/b]
There I fixed the poll to include a 0 option for trips back to the dealer and also added up the replies posted here stating no returns to the stats :thumbsup:

For myself I haven't had to take my DVX back to the dealer yet for any engine work and since warrenty is up it will never see a dealer again.
Though before tis spring I will have to do some work myself and replace the water pump propeller shaft seal since it has been seeping a little lately. Since the clutch cover needs to be removed to do this Ill more then likely add some fresh clutch plates to it as well. Other then that (knock on wood) I've yet to have any issues with the motor of my DVX.
 

·
Registered
Joined
·
1,689 Posts
I have had my cat in for a oil leak in the front and my 4x4 acuater quite working. and my engine head quit working. all was under warenty. with no problems.
 

·
Premium Member
Joined
·
6,059 Posts
mine has been to the dealer twice. once for the front diff. and the other for the 4x4 actuator and the muffler, a baffle came lose. no cost to me. no engine problems
 

·
Registered
Joined
·
1,814 Posts
Thanks GoFastCat. I've only had mine since last April, but it has almost 300 miles on it and the only problem I've had is a rat getting loose and chewing up my cooling fan wiring. Only God knows how many miles Dad's 300 haas on it and the only thing we've done to it was getting a CV Joint replaced because of a torn boot. I'll let Jerry post his own experience with his 400 on here but I think his only problem was/is a rat chewing incident that has his speedo not working.
JD
 

·
Registered
Joined
·
1,222 Posts
Not to dealer but I bought a 03 400 with 360 miles and it needed front/rear wheel bearings on right side, repaired myself. But they were full of mud so not AC's fault except I was surprized to read made in china stamped on them.
 

·
Registered
Joined
·
934 Posts
500 here. No engine issues. Rock solid and that's why it was my bike of choice! :beer_cheers:
 
1 - 20 of 123 Posts
Top