Arctic Chat : Arctic Cat Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
okay. so i have an 89 el tigre that im having major issues with. this is my little old mod sled that i decided to build. 40 mm carbs, twin pipes, 136 track, 30 overbore, all that. pushin about 110 horse give or take. im having MAJOR chain issues. 7 chains, 3 chaincases, and a front drive later, still breaking chains! ive tried different gear ratios ive gone from 92 mph gears all the way down to 60 mph gears, still to no avail. im getting pist! keep in mind this is the chaincase style with the two rollers and the spring between them. someone please help! im workin on my sled right now, so any help would be majorly appreciated.
 

·
Registered
Joined
·
57 Posts
Chain broken

Double check that you propery installed all shaft shims in gear box, it may be misaligned and when you punch it the chain stresses and breaks . This is due to the gears being off set from each other and riding the edges of your gears and the chain is trying to align itself . A THOUGHT WITH A THEORY .
 

·
Registered
Joined
·
2,210 Posts
Double check that you propery installed all shaft shims in gear box, it may be misaligned and when you punch it the chain stresses and breaks . This is due to the gears being off set from each other and riding the edges of your gears and the chain is trying to align itself . A THOUGHT WITH A THEORY .
X2 and if your doing a lot of jumping and landing with the power on get a manual adjuster will bolt right in
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
okay well ive already tried a newer style chaincase with an adjuster out of a 95 440 and it also had a wider chain, i made sure to shim the gears and everything too, they sit level with eachother, i do do alot of jumping but im never on the throttle when i land, think it could possibly be my clutching? i know i adjusted the backshift on my secondary a little tighter for a little more response in the "on the throttle off the throttle" type thing, but i didnt expect it to cause ALL these problems.. i put in a brand new set of gears and chain and adjuster yesterday, drove it for ten miles on groomed trails and didnt beat on it AT ALL, and on my way home, SURE ENOUGH, the chain started skipping hardcore on the gears. im about ready to sell this thing! :(
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top