Arctic Cat Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,351 Posts
Discussion Starter #1
Does anyone else have this issue where the mag side runs hotter then pto side, The mag is a hundred more then the pto side in temp. My 01 zr 800 had the same problem as my zr 900. Any nice thought out there. Found some eye candy for the old girl. $50 digatron Dt-33 snl . Just going run it as a safety it works but there isn’t no batteries in the back just two red wire that are taped off.



Does any one have pics of there battery in there digatron


Sent from my iPhone using Tapatalk FastCat123$&.6doozr9000
 

·
Registered
Joined
·
438 Posts
Does anyone else have this issue where the mag side runs hotter then pto side, The mag is a hundred more then the pto side in temp. My 01 zr 800 had the same problem as my zr 900. Any nice thought out there. Found some eye candy for the old girl. $50 digatron Dt-33 snl . Just going run it as a safety it works but there isn’t no batteries in the back just two red wire that are taped off.



Does any one have pics of there battery in there digatron


Sent from my iPhone using Tapatalk FastCat123$&.6doozr9000
Did you do a compression check on all cylinders and compare them? What about spark plug coloring, are they all the same? Air/Fuel ratio can change from carb to carb that can affect ex. temp.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #3
Just rebuilt motor and ran a compression test using two gauges . I have 140 on both sides. Motor isnt totally broken in. Did a leak down test on motor before putting the motor in. Spark plugs are a little dark brown. Running a little extra oil in the gas tank. I am going to adjust the mag carb to add a little more fuel to the motor by backing out the fuel screw a little bit to see if works


Sent from my iPhone using Tapatalk FastCat123$&.6doozr9000
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #4
I switched EGT probes too see if it made a change in readings but no change


Sent from my iPhone using Tapatalk FastCat123$&.6doozr9000
 

·
Registered
Joined
·
438 Posts
Do you have aftermarket pipes? Might want to chat with the manufacturer about what to expect....
 

·
Registered
Joined
·
1,544 Posts
The MAG side runs a little hotter than the PTO side on the 800 / 900 big twins. Supposed to run one jet size larger on the mag side to help even the temps.
 

·
Registered
Joined
·
4,053 Posts
It doesn't matter what number the gauge reads, what you have to know is if the engine is properly tuned first. EGT gauges are not for base tuning, they are for monitoring a known good tune. Determine the state of your tune by reading spark plugs and piston wash and after you tune to get the plugs a wash perfect, then you look at the EGT readings to see what they are and then you know what the temps are for your perfect tune tune on your sled. That is the only thing that matters. You can't expect the probes to be installed equally for side to side, so you can't expect them read the same temp from side to side.
 
1 - 8 of 8 Posts
Top