Arctic Cat Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I just bought an 06 650 prowler. Problem I've got is when I take off forward or reverse it has a clunking noise. It drives fine tell I slow down and there it is sounds like something slapping on something any ideas
 

·
Registered
Joined
·
2,044 Posts
Perhaps the clutch rollers or the brake pads.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I don't think brakes because alot of times it's just idling down no brakes or in reverse no brakes
 

·
Administrator
Joined
·
37,475 Posts
Start with drive axles. Check all four for play.
 

·
Registered
Joined
·
943 Posts
Check drive axles as Doorfx suggested, check your U joints on drive shaft, a bit of play in them can make a PILE of noise when loading/unloading the driveline, on/off the throttle and going over bumps etc. I had a front U joint that made so much noise people around me heard it clunking. Check suspension bushings when you have it lifted up grab the A arms and see if they will move forward and backward, side to side, as weight shifts worn bushings will crash around not always noticeable in the steering but always noticeable by ear,
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
I've found a bad bearing and drive axel rear left I'm also have u joints ordered I just don't understand why it doesn't clank when I'm in neutral
 

·
Administrator
Joined
·
37,475 Posts
No load on the drive train in neutral.
 
  • Like
Reactions: callwill and Farrix

·
Registered
Joined
·
8 Posts
Discussion Starter #10
I've replaced drive axels and bearings and ujoints l jacked up the machine and ran it the clunk is in the motor its worse in reverse
 

·
Registered
Joined
·
1,347 Posts
how many miles hours on motor?
atv ever been swimming and got any water in oil?

crank bearing maybe getting worn?
 

·
Administrator
Joined
·
37,475 Posts
The 06 650 engines are known for two problems.
1-Weak bevel gears which I think is your issue
2-Weak oil pump drive gear and teeth would break off causing oiling issues.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
4400 miles and I don't know the guy I bought it from had the head rebuild and he told me it ran great but its been a problem since I unloaded it bought someone's headache i think
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
I believe I have a rebuild on my hands where would be a good inexpensive place to get the gears
 

·
Administrator
Joined
·
37,475 Posts
Pretty much OEM or a good salvage yard. There are updated bevel gears for them.
 
1 - 15 of 15 Posts
Top