Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I have a 1991 EXT 550 special that seems to be running on one cyl at idle, but once I bring it up to half throttle or so, it seems to run on both. I've changed the plug wires & plugs(many times). Just hoping someone can help me out. Could the CDI be causing this or does it sound like a stator problem. It doesn't seem to change with operating temp.
 

·
Registered
Joined
·
199 Posts
Like they said i would make sure your choke isnt on and flooding that side and pull the pilot jet out on the dead side and look for a blockage in it
 

·
Registered
Joined
·
26 Posts
I also would say carb issue. I know on my triple, the true blue Arctic Cat manual clearly states that if your choke is incorrectly adjusted, it will only run on one cylinder at idle.
 

·
Registered
Joined
·
13 Posts
Easy test for fuel or spark problems. Try one plug at a time and see if good spark. Try on each cylinder (switch) and if problem followes wire than likely a coil problem. Change your coil and see if still a problem. I just cleaned my T cat carbs and set to factory settings and THEN changed coil. Runs like a new machine. I also had a 550 cougar with your same problem. Changed the coil problem fixed!!
 

·
Registered
Joined
·
52 Posts
My 700 Powder special was doing the same thing, I replaced the nettle and seat in the carb, (it was worn out.) Run like new now
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top