Arctic Chat : Arctic Cat Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,075 Posts
Discussion Starter · #1 ·
I need some help with the carb setup on my D&D ZRT 1000. This is installed in my 98 with stock VM 38 carbs. The instructions have this as the specs:

95-98 ZRT
Main Jet 500 @ 0
490 @ 10
480 @ 20-30
Needle Jet Q5; (480 series)
Needles in fourth clip
Pilot Jets 40

My sled idles fine at this but is very boggy up to 6000 RPM. Between 6-7000 RPM it seems OK but again gets boggy 0ver 7000 and tops out at 7200 RPM. My mileage is also terrible. I went out yesterday and I was lucky to get 60 miles to a tank of fuel. If I move the needle up 2 clips to the 2nd clip it wakes it up and I am able to hit 8000 rpm but I did a few wide open passes and the plugs are a bit lean. I moved the clip to the 3rd clip and it still seems rich at low end but lean in the middle. I have attached a pic of the 3 plugs after cruising around at midrange. The plugs have about 60-70 miles on them.

I've currently running 540 mains and also have a tempaflow. I went with 540s because I figured that would be the -29C jet for the tempaflow. The 500 is for -17C. I am at about 800 foot elevation.

Any suggestions are appreciated.
 

Attachments

·
Registered
Joined
·
247 Posts
I actually ran stock carbs. The jets I used were 450. I think maybe I would put the clip in the middle position. Who Bored the carbs? If you were to take a light and shine it through the bore of the carb (Off the sled) and tha slide is down, can you see light around them. If so, the carbs are junk.
I would maybe take off the temp flo until you get it dialed in. ALso make sure all your reeds are ok??
Let me know.
Mike
 

·
Registered
Joined
·
1,075 Posts
Discussion Starter · #3 ·
<div class='quotetop'>QUOTE (mikesnowman @ Jan 8 2007, 07:43 AM) <{POST_SNAPBACK}></div>
I actually ran stock carbs. The jets I used were 450. I think maybe I would put the clip in the middle position. Who Bored the carbs? If you were to take a light and shine it through the bore of the carb (Off the sled) and tha slide is down, can you see light around them. If so, the carbs are junk.
I would maybe take off the temp flo until you get it dialed in. ALso make sure all your reeds are ok??
Let me know.
Mike[/b]
I also cross posted this to HCS and from some other suggestions I am gong to try the following to see if that cleans it up. I'm running stock VM 38 carbs.

480 main jets
needles in 3rd clip
Q5 480 series nozzles
35 pilots

I'm also going to disconnect the tempaflow for now until I get it dialed in.

Kevin
 
1 - 4 of 4 Posts
Top