Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
1,427 Posts
Discussion Starter · #1 ·
Went out to install the new sideshields tonight and the 500 started fine. I pulled it out onto the driveway and it started running rough. Gas was pouring out of the carb. I was out riding last Sat. and was through alot of water right before it was parked and it is very low on gas. I have the dial a jet on. Temperatures here are just a few degrees below freezing. I guess I'm gonna clean the carb. What does everyone else use to clean theirs? Gonna do the mod slide at the same time.
This happened a couple years ago when the temperature was really cold but I ran some gasline de-icer through it and gave the carb a couple small taps and it cleared itself. That didn't work tonight and the wife is gonna kill me when she sees/smells the driveway.

WC
 

·
Registered
Joined
·
5,686 Posts
I normally use PJ1 carb and choke cleaner along with some compressed air to clean out the carbs, jets and ports. When cleaning your carb make sure you get the floats and needle valve good and clean as that is more then likely what is causing your gas leaking problem.
 

·
Premium Member
Joined
·
1,427 Posts
Discussion Starter · #3 ·
Started it up tonight and its running fine. Go figure. Anyone here use contact cleaner to clean their carbs before? Saw it in QUAD magazine and I have some here at home.

WC
 

·
Registered
Joined
·
116 Posts
<div class='quotetop'>QUOTE (walkingcrow @ Dec 28 2006, 08:24 PM) <{POST_SNAPBACK}></div>
Started it up tonight and its running fine. Go figure. Anyone here use contact cleaner to clean their carbs before? Saw it in QUAD magazine and I have some here at home.

WC[/b]

Just get the right stuff!

You either have crud in your needle & seat, or its sticky, or its just plane going bad.
 

·
Premium Member
Joined
·
2,508 Posts
sea foam. thats all you need
 

·
Registered
Joined
·
279 Posts
TRY the SEA FOAM ,i ride all winter and NO probs. with carb or startin ON COLD DAYS.
:super_happy:
 

·
Premium Member
Joined
·
1,427 Posts
Discussion Starter · #7 ·
I've ran seafoam in it just not every tank. I got the carb out now to do the slide mod and I'm gonna clean it up while its out. I think I had a little ice in there.

WC
 

·
Premium Member
Joined
·
1,427 Posts
Discussion Starter · #8 ·
Got the sideshields on no problems and they look great. Use a dremmel tool to add slots that aren't on the 05's and they fit like a glove. The slots are for 2 tabs on the right side and one on the left side that are in addition to the 7 grommets you need.
Did the carb mod and cleaned the carb out. Its running rough at idle now. If I can't clear it up with the pilot screw which is the only adjustment I made I might have to take it apart again and see if I can find something I missed when I put it back together. I brough the idle adjustment up too keep it running for now. Time for the front end alignment what a day.

WC
 

·
Premium Member
Joined
·
1,427 Posts
Discussion Starter · #9 ·
Found some crud in the pilot jet and figured I had it but its still running rough. I'm gonna look at the diaphram assembly next chance I get. Went for a short ride today to try out the new mods and alignment. When I washed it I noticed the boot guard on the right front tire was pushed back and scrubbed a hole in the inner right boot. Things are really heading south here. Well I guess I'll order the boot kit and change all the brake pads at the same time since they are due.

WC
 
1 - 9 of 9 Posts
Top