Arctic Chat : Arctic Cat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
So I took took off the carbs to clean them out on my 02 ZR800. Just as I was about to label which ignition wire goes to which cylinder, I accidently dropped them both, after cleaning the carbs and putting it all back together, I put the wires on and it runs good. Then to just make sure I put the right wire to the right cylinder, I swapped the wires and it still runs good. Either ignition wire I put on the either cylinder runs pretty much the same from what I can briefly tell. Is that normal? This sled is not really stock and the coils are some performance RED NGK wires.
 

·
Premium Member
Joined
·
4,337 Posts
Yup completly normal. The coil fires both plugs at the same time on 2 stroke motors so swapping them has no difference
 

·
Premium Member
Joined
·
4,337 Posts
No problem glad I could help
 

·
Banned
Joined
·
2,947 Posts
Twins fire every 180 degrees and triples fire every 120 dgrees no matter what....so you can put the plug wires on any cylinder. The other fire on teh twin is dead/lost and the other 2 on the triples are also dead/lost spark because there is a piston at TDC every 120 degrees. 180 on the twins.
 

·
Premium Member
Joined
·
4,337 Posts
Twins fire every 180 degrees and triples fire every 120 dgrees no matter what....so you can put the plug wires on any cylinder. The other fire on teh twin is dead/lost and the other 2 on the triples are also dead/lost spark because there is a piston at TDC every 120 degrees. 180 on the twins.
Yeah what he said :lol:

Sent from somewhere in MN
 
1 - 6 of 6 Posts
Top