Arctic Cat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Please help...

I have a 97 Bearcat 4x4 which when i bought it had water in the oil and traces of oil in the radiator so I found an online repair manual, bought a gasket set and cracked on with replacing the head gasket.

Unfortunately after putting it back together and starting for the first the oil instantly turned milky again. It was quite late so i called it a day, when I returned today to check the radiator level I noticed it had dropped and the oil level had increase! It didnt do this before. :cry:
I've clearly done something wrong or missed something as its worse than it was but I'm not sure what.

Are there any other seals in the head that I should have replaced?

Here is what I did.

  • New head gasket
  • Valves reseated
  • New stem seals
  • Head torqued down
  • Tapets adjusted
Oh, and i used a straight edge to check for distortion before putting the head back on and it was fine.

Hope you can help.
 

·
Registered
Joined
·
10,428 Posts
Are you sure it wasn’t the two seals in the water pump that are leaking? There’s a mechanical seal and an oil seal.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
To be honest, I haven't even looked or thought about the water pump. I will take it off and have a look/replace.
 

·
Registered
Joined
·
10,428 Posts
Here's a link to look up parts for Cat machines.

 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Sorry for the delay on this one but I don't get nowhere near as much time to work on the quad as I would like. I'm working from home though for the next 3 weeks so hopefully I will be able to make some good progress.

@660catman, you were right, the mechanical seal is shot, the rubber part of the seal had a hole in it. I'm just waiting for a replacement to arrive. Thanks for the link to country cat too, very useful to have.
 

·
Registered
Joined
·
10,428 Posts
Good to hear you found the issue. Thanks for the update.
 
1 - 6 of 6 Posts
Top