Arctic Chat : Arctic Cat Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Well I went 8 hours to go ride the Hatfield trails and half way into the second day I lost my left rear wheel. This is the third time I have had an issue with this wheel. The first, the axle snapped at 550 miles causing me to flip and total the wheeler. Had dealer fix it anyway under warranty [long short]. The second time the cotter pin was missing and the hub bearing was toasted. This time was the same issue but before we left I checked EVERYTHING. Including the axle nut tightness and cotter pins on all four wheels while I installed new Steerlites.
What the heck is wrong? I am hoping that I can save the threads on the axle and just get a new castle nut and washer [which is missing]. Any suggestions?
 

·
Administrator
Joined
·
40,631 Posts
Loc-tite red torque to spec? Is it getting hot?
 

·
Administrator
Joined
·
40,631 Posts
The nut is backing off
 

·
Premium Member
Joined
·
4,547 Posts
The one time I heard of the wheel coming off the wheel bearing was shot. Don't know if the two are related by suspect they are.

Jack the rear up and grap the tire. Does the wheel have any play in it? If it does found out why. Could be the bushings in the hub or a arms, the bearing, the axle etc. Make sure everything is right.
 

·
Premium Member
Joined
·
8,170 Posts
checking torque you mean 250lbs + right....loctite?

Interested in hearing how the broke axle caused a roll over as well just for future knowledge
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
A little more info. The bearing is now shot. It was torqued to 300# and loctite was used. I guess that the bearing went bad and caused it to come loose. I still don't know how the axle would come loose if it was tight on the inner bearing race. I dunno
Oh well does any one have a rear hub and a axle nut and washer?? For a '05 650V.

Savageman, The roll over was at high speed and the axle broke on the outer side of the hub. I was entering at swooping right hander and lost the left rear causing the wheeler to spin around slightly and then dig in. The last thing that I remember was seeing my Kitty Cat going air borne over me.
 

·
Administrator
Joined
·
40,631 Posts
Did you put it together last time ? I believe on the o5 there is a small bearing retainer on the inside that sits on the axle. Been a while but I seem to remember that ring and if it wasn't on there this would happen. In one of the pinned topics on changing axle boots I believe I read it. I also took one apart and remember it being important
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top