Arctic Chat : Arctic Cat Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I put 29.5 outlaw highlifters with a efi mudder clutch kit. I noticed my exhaust was glowing after a short ride. My exhaust doesn't appear to be stopped up and the rear exhaust filter screen is clear of debris. Anyone have any ideas.
 

·
Administrator
Joined
·
8,015 Posts
Year? if it's an 09 or 10 H1 700, have you changed out the intake boot?
 

·
Administrator
Joined
·
8,015 Posts
If the exhaust pipe is glowing red/orange near the cylinder, there are about 4 things that can make that happen.
1 is a lean condition- cracked intake boot, dirty injector,(either too much air or too little fuel.
2. a plugged or restricted muffler.
3. Timing retarded.
4. Way too much fuel
Look up reading codes on this site (pinned section), make a paper clip jumper and the pod will read out the codes.
If no codes show up, I'd tend to think the injector is partially restricted, (get some sea-foam, or remove injector and clean it and re-install)
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
I found my exhaust is not clogged. And I pulled the injector out and tried to crank it to check the flow. I pointed the injector towards a piece of cardboard and got a solid stream with two dots.
 

·
Administrator
Joined
·
8,015 Posts
Any progress on getting it running right?
 

·
Registered
Joined
·
704 Posts
A new air filter will do nothing but increase airflow. Did you check anything else? Has this bike been snorkeled? Exhaust modified at all? Does it have a programmer on it?

Also check your intake boots from the air box to the motor, you may need to do some disassembly. Some of the carbed bikes are bad about developing cracks on the intake boots that allow the engine to suck extra unfiltered air into the engine. This is pretty easy to diagnose.

Crank the engine.
Apply a little upward then downward pressure to the carb body (throttle body on your Efi) if engine rpm changes you have a leak.
Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6,867 Posts
Not sure on the cats. but i would definately say your injector is dirty, should be a spray not a stream.
Agreed needs to be a spray almost a Mist. Streaming output could also be caused from low fuel pressure. Should be 42 lbs output
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
The injector does spray not stream that was my bad. The atv does have a snorkel on it. I've owned the atv for the past year and a half and its been snorkel end since then and I've never had a problem with the exhaust glowing til here recently. I do not have a exhaust mod though.
 
1 - 12 of 12 Posts
Top