Arctic Chat : Arctic Cat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hey guys I just recently purchased a used ATV and now it's not running at all it ran fine when I first got it but now I don't think the injectors are getting the power or the fuel that they need I had problems with the fuel pump strainer missing when I got it I ordered you and put it on and now the injectors are not acting right or something is causing it not to run anybody got any answers??
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
Hey guys I just recently purchased a used ATV and now it's not running at all it ran fine when I first got it but now I don't think the injectors are getting the power or the fuel that they need I had problems with the fuel pump strainer missing when I got it I ordered you and put it on and now the injectors are not acting right or something is causing it not to run anybody got any answers??
By the way it's a 2013 Arctic cat ATV 400
 

·
Administrator
Joined
·
39,835 Posts
You don’t have injectors it is a carbureted machine.
Will it turn over with the starter button ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
No it does have one injector I've already got it all taken apart and pull the injector out I'm not sure it's getting any fire to the injector
 

·
Registered
Joined
·
12,411 Posts
No it does have one injector I've already got it all taken apart and pull the injector out I'm not sure it's getting any fire to the injector
The 400’s have carbs. You don’t have a 400 then.
 

·
Administrator
Joined
·
39,835 Posts
X2 a 2013 400 is a carb machine.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
You are right My bad not a 400 but I got it running it was the rubber line coming out of the fuel pump in the tank it was busted.i have replaced it and now she is running great.
 

·
Registered
Joined
·
12,411 Posts
07 for the 700’s and later on the 450’s, 550’s and 1000’s
 
  • Like
Reactions: Whitewolf1
1 - 9 of 9 Posts
Top