Arctic Chat : Arctic Cat Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
So I have a new chatter sound starting. I think after a lot of listening that it's coming from the cvt.

If I ride at speed, nothing, if I ride at 30kmh or slower and maintain speed there is a clatter / chatter sound. If I Rev the engine, on the Rev down, the chatter happens.

It was tough to identify because I also have the chatter from the exaust Heat shield I've mentioned but has gone unsolved in another thread.

Thoughts?

I'll try to see if I can upload an audio of it too.

Sent from my SM-A715W using Tapatalk
 

·
Administrator
Joined
·
39,435 Posts
The rollers always rattle. They are a noisy cvt.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #4 ·
The Alterras clutch are a bit quieter than previous models.
How do the rollers look? Maybe the one way bearing?


Arcticfrost
The rollers seemed fine 2 weeks ago. But I cleaned out the CVT of a ton of dust.

From a functionality perspective, I don't believe I have any one way bearing issues.

Sent from my SM-A715W using Tapatalk
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #6 ·
Here is an audio clipTapatalk Cloud - Downlaoad File Alterra%20Noise.mp3

Sent from my SM-A715W using Tapatalk
So I decided to use the old broom handle as a stethoscope trick...

Well this got me the answer to this noise and my exhaust shield rattle too.

The metal gasket for the exaust to engine connection was shot. Picked up a new gasket, and 2 bolts later she doesn't make any noise from the heat shield or the CVT.

The bad gasket cause quite a bit of vibration making the shield rattle and also the pipe was vibrating off the cvt when at a specific RPM causing the cvt noise.

Good thing we moved recently because I haven't been riding it. Who knows how bad it could have gotten if I had gone through a good water hole.

Sent from my SM-A715W using Tapatalk
 
1 - 7 of 7 Posts
Top