Arctic Cat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
i'v looked thru alot fo the fourms and can't find what wires w/ colors i hav to test and what the ohms should be!? the only ones i hav found are for the four pin plugs. any help would be great thanxs
 

·
Premium Member
Joined
·
1,207 Posts
Drop down ten post to the one that says won't start when its warm. Go to Blaines responce and key on his checking your stator. This will help. Ron.
 

·
Registered
Joined
·
6,671 Posts
On the 98, for ignition you should be 46 ohms from green to black and 450 from green to brown.
For the fuel pump, orange should be around 2.0 ohms across them.
For the injectors, blue should be around 20.0 ohms across them.
For the lighting coil, yellow should be about 0.2 ohms across them.

For the 00 600 ignition coils should be about 17 ohms each but not sure wire colours. They don't fail all that often.
The rest of the numbers above should be close for the 00.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
98
brown/green 437
brown/black 474
green/black 37.2


00
brown/green 17.2
brown/black 34.1
green/black 17.3

cant find any info on the 00 anyone else know what the other three plugs cummin of the stator are for and what they should read for oms. does anyone know what the tolerance is or the range on how much it can vary. cause on the 98 it starts to act up when it gets warm and when its cold runs like a top
 

·
Registered
Joined
·
6,671 Posts
the rest of the wires off the 00 are colour coded and function the as the 98 and have similar values.

Seems like your 98 ignition coil readings are getting a little low. They will read lower in freezing temperatures though. Anyone have one you can swap with to verify? It's a tough symptom to troubleshoot.
 
1 - 6 of 6 Posts
Top