Arctic Cat Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Sled has new plugs in it and fresh has. didnt want to start to easy and once it started took it for a ride a round the yard and stopped for a min and it died. then noticed the exhaust had been spraying this grey goo out all over the yard. I'm thinking maybe wasp nest in the exhaust. doesnt want to start now and think spark plugs may be foweled. Any suggestions or ideas?
 

Attachments

·
Registered
Joined
·
82 Posts
Step 1 is to find out where it’s coming from, step 2 is figuring out what it is.

I’d take the pipe and silencer off and what’s inside either and see if air will pass through them. Then I’d likely start it with just the pipe attached to see if it continues. I’ve never seen anything that color in a sled before.
 

·
Registered
Joined
·
26 Posts
Sled has new plugs in it and fresh has. didnt want to start to easy and once it started took it for a ride a round the yard and stopped for a min and it died. then noticed the exhaust had been spraying this grey goo out all over the yard. I'm thinking maybe wasp nest in the exhaust. doesnt want to start now and think spark plugs may be foweled. Any suggestions or ideas?
Looks like antifreeze mixed with two stroke oil!
 

·
Registered
Joined
·
26 Posts
I agree with William look for water pump seal leaking, head gasket leak, crack in cylinder.
. I’ve seen this before on a Moto-X bike in the past, worked for a Moto-X magazine. Factory mechanics puzzled, I tuned them in to like what was happen! Like a total bummer dude, hope the dude can find all the correct parts to get sled up and running!
 
1 - 5 of 5 Posts
Top