Arctic Chat : Arctic Cat Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 · (Edited)
this had the 340 mains clips in the 3 position with one shim on bottom and one on top. yesterday was 39 deg so i went to the 320 main (20+ to 40f) felt rich on the slide so put bottom shim up top last nite. thing is my pistons have no carbon on em. Im burning to much oil i think and my plugs work but are oil fouled. any tips? did 70 miles and about 10 gals of gas think im seeing about 7 mpg on this sled. should mention I belive this is the single port motor. Im guessing this is why my jets are smaller than the ZR580's. i hear many of the cat's were few jet sizes rich. my sled revs clean but my plug color and piston wash is garbage also could this be bad check valves and over oiling causing shiny domes?
 

·
Premium Member
Joined
·
701 Posts
With an attitude like yours,
Be surprised if anyone goes out of their way to help you.
 

·
Registered
Joined
·
1,255 Posts
what to much? did ya read the T cat trip is a flipping basket case guys going out in the AM though he'll likley freeze just saying. I on the otherhand would like to ride my runnig sled tonight and try to get a more accurate piston wash and plug color its not asking for a miracle I guess but I'll wait a few days till an artic chat super duper member chimes in.
I would start with making sure you have the quarter inch holes drilled in your carb boots first, on top bottom and sides. Then report back. That should fix it.
 

·
Registered
Joined
·
5,227 Posts
what to much? did ya read the T cat trip is a flipping basket case guys going out in the AM though he'll likley freeze just saying. I on the otherhand would like to ride my runnig sled tonight and try to get a more accurate piston wash and plug color its not asking for a miracle I guess but I'll wait a few days till an artic chat super duper member chimes in.

I have just what you need,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,but I ain't tellin ya :rofl::Bangin:

:moon2:
 

·
Registered
Joined
·
5,227 Posts
I would start with making sure you have the quarter inch holes drilled in your carb boots first, on top bottom and sides. Then report back. That should fix it.
I think what he needs is start it ice cold, then pour some Ajax cleanser down the carbs and pin it wide open and hold it there for 25 minutesna na
 

·
Registered
Joined
·
27 Posts
is there any reason 32 viewers cant post an answer to a simple jetting question? while some clown plans a trip tomorrow and his sled dosent run he get answers on the asap ?:Bangin:
Its just such a simple question we all thought you were either joking or wasting our time and decided not to comment! Soooo how did your riding go tonight? Haha oops looking back guess you never got it fixed so you stayed home....Rockerdude
 

·
Premium Member
Joined
·
4,337 Posts
Could either be WAY rich or is steam cleaning itself from blown head gaskets

Sent from somewhere in MN
 

·
Registered
Joined
·
1,518 Posts
you guys are so mean. :D LOL

for the op. just because someone read your post, does not mean they know the answer. it could be someone reading to learn.

and you posted on a friday at noon. people do have jobs.

also, this is just a resource to help you fix your issue. its not our fault if it does not get fixed in the time frame you need it done in.

attitude will get you flamed, and no help.

also, who cares what it will do rev wise. jet it till your plugs get to the correct color, and your wash gets you where you want to be.

if your head orings are on the way out, it could be steam cleaning your piston.

state your issue again, this time with a little less attitude, and i'll bet you get alot more help. just don't expect anyone to drop what they are doing at home/work, to come reply to your post on the internet.

were more than happy to help, when we get back here.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #14 · (Edited)
top end was told was very recent by PO, 94 EXT has 130+ both sides could it be an o-ring mabye but both sides mabye not likley IMO it is smokey but not when warmed up and no sweet smell, But starting to think since it seems i use to much oil perhaps it could be the 2T oil check valves letting to much by. my plugs on this sled are showing signs of oil fouling. if im fighting a to much oil situation would I ever get a correct plug wash? or is the oil washing my pistons? also is it true arctic cat jets these all rich? I have had luck on better condition sleds with the belt cover jetting. i got about 5-6 miles a gallon on this sled on a 60+ mile trip 10 gals used..

for any one who gives a dang there is quite alot about this fourm that is poorly set up. if you post isnt answered in 10 mins it drops and ends up on the second page and so on and so on. when I google search for an answer this "EASY Question" it brings up with a bunch of garbage threads often dont pertain to this type of machine (efi jetting??)wha, IMO it seems this site is a dis-service as it appears all useful info is purged off annualy or the search engine is subpar. I also think the name Arctic Chat make everyone's google search hit this site first and with this sites shorcoming's there isnt alot of good snowmobile repair info here. i mean where is a jetting tool in excel no one created one. Banshee sites all have jetting apps. carb rebuild how to's your not allowed to post copy righted material here. also Z/ZL/ZR/ZRT/Tcat/EXT - ArcticChat.com - Arctic Cat Forum where is the post vintage 92 and up jag,panther, couga, lynx. common enough sled to have a section. ZR ZL ZRT ppl dont nessarily want to answer to less performing machines and skip post for some of these. I find motorcycle forums to be often excellent sources of useful info most time no need to ask just search and someone has asked it before I find snowmobiles info here at least not even close to as useful. Must be a reason is all.:sleeping:
 

·
Junior Member
Joined
·
5,963 Posts
top end was told was very recent by PO, 94 EXT has 130+ both sides could it be an o-ring mabye but both sides mabye not likley IMO it is smokey but not when warmed up and no sweet smell, But starting to think since it seems i use to much oil perhaps it could be the 2T oil check valves letting to much by. my plugs on this sled are showing signs of oil fouling. if im fighting a to much oil situation would I ever get a correct plug wash? or is the oil washing my pistons? also is it true arctic cat jets these all rich? I have had luck on better condition sleds with the belt cover jetting. i got about 5-6 miles a gallon on this sled on a 60+ mile trip 10 gals used..

for any one who gives a dang there is quite alot about this fourm that is poorly set up. if you post isnt answered in 10 mins it drops and ends up on the second page and so on and so on. when I google search for an answer this "EASY Question" it brings up with a bunch of garbage threads often dont pertain to this type of machine (efi jetting??)wha, IMO it seems this site is a dis-service as it appears all useful info is purged off annualy or the search engine is subpar. I also think the name Arctic Chat make everyone's google search hit this site first and with this sites shorcoming's there isnt alot of good snowmobile repair info here. i mean where is a jetting tool in excel no one created one. Banshee sites all have jetting apps. carb rebuild how to's your not allowed to post copy righted material here. also Z/ZL/ZR/ZRT/Tcat/EXT - ArcticChat.com - Arctic Cat Forum where is the post vintage 92 and up jag,panther, couga, lynx. common enough sled to have a section. ZR ZL ZRT ppl dont nessarily want to answer to less performing machines and skip post for some of these. I find motorcycle forums to be often excellent sources of useful info most time no need to ask just search and someone has asked it before I find snowmobiles info here at least not even close to as useful. Must be a reason is all.:sleeping:
Few things: Im sorry that you think that this site is poorly set up. But the fact is that It can not be perfect for you because we have a lot of member that like this set up. its about give and take. hell I don't even like some of the things on this forum, But i like alot more than What I hate

Secondly. Attitude get you NOWHERE.

Thirdly. You say its a easy question, but is it? if it was so easy you would have been able to search and find the answer quickly. I understand that some of the other members are being rough on you but you want a good solid answer, Don't push their buttons right out of the gate.
 

·
Registered
Joined
·
1,518 Posts
the best way to check your oil comsumption, is to fill the gas tank, fill the oil tank, run it 60+ miles, take note of exactly how many gallons you put back in it, and then it should be about 2.5 oz of oil you add back to the oil tank.

2.5oz/gallon of gas is 50:1

this will tell you if your pumping in to much oil.

if your oil is correct, then its just your jetting that's off.

yes, if your over oiling, you will not get a correct wash reading.

the first thing you need to do, is figure out how much/if your over oiling, and fix that first.

there is a test in your service manual, about how to test the oil flow, on the machine on a stand in the shop, but i dont remember how to do that.

cuts into time i could be riding.:D
 

·
Registered
Joined
·
4,095 Posts
Over oiling won't result in piston domes being washed clean. Most smokey running, in my experience, is from too rich jetting, too much fuel, not too much oil. Maybe this recent top end has not yet had enough time to take on enough colour? Synthetic oil won't colour pistons and spark plugs as readily as regular oil.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #20 ·
My carbide is gone so I'm getting some woody's tonite! I couldnt ride it last nite but we have 12+ inches coming saturday. I have only run penzoil xlf its a semi synthetic tcw3 oil. ppl behind me say its smells oily. its not a white sweet smoke dealt with that before I also rode behind this sled once and had specs of black on my helmet afterwards assuming it was oil droplets
 
1 - 20 of 21 Posts
Top