Arctic Cat Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Cleaned carbs 2 weeks ago, fired right up & idled and ran perfectly. Go to start it today...nothing. There's spark....but fuel does not seem to be getting to the cylinders. I cant fathom how it ran perfectly just two weeks ago and it wont even start today!

Please help!
 

·
Registered
Joined
·
162 Posts
todays gas has aprx 2-4 week shelf life, so I hear... Did you add stable to it? I cant see the carbs getting gunked up that bad in to weeks but you never know.

Maybe some crap from the tank or lines traveled and got caught in the pilots?

you sure its the carbs, will it fire with a shot of start fluid?
 

·
Registered
Joined
·
6,671 Posts
I'm pretty sure gas is good for more than 4 weeks. Some people say ether is bad for 2 strokes because it strips the oil away from the cylinder walls. Sometimes it's hard to get the prime back if the tank is less than half full.
 

·
Registered
Joined
·
178 Posts
Just keep pulling with the choke on, my zert does the same thing when sitting for a while,my chokes dont work the greatest,could be whats up with yours,ive pulled mine as much as 28 times to just get her to fart.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #5
It starts and runs for a minute if I pour a little gas down the spark plug hole. Then it stalls. If it's a carb problem, I cant see how all three would be defective. It's as if the fuel is not getting to the carbs. I've never had a fuel pump go. Should I replace it and go from there? All the fuel lines are new so there is no leaks....
 

·
Registered
Joined
·
10,033 Posts
If you have had your air box off you may have pinched a fuel line not knowing it. Been there, done that!! Very easy to do on mine.
 

·
Registered
Joined
·
18 Posts
DO NOT USE STARTER FLUID???????? Unless you want shrap metal dude.................
Go right to your jets. Pilots and then main. Always start with the simple solutions. That is fact about todays fuel. It does not last long and turns to varnish. I used stabilizer in my ZRT once, and never again. It caused the jets to plug solid. I had to drill one the mains out in a f------ drill press... Best thing, drain the tank and run the engine until it quits. If you have spark, then its a fuel problem. If you have an air compressor handy, stick a blow gun into the tank to pressure it up to push the fuel to the carbs. (use a rag to plug the cap) Then you can see it go down the fuel lines. Check for fuel line pinches. Plugs.. If you need the choke, its the jets...not sucking the fuel up. Start with the easy stuff.... Good luck..
 

·
Registered
Joined
·
1,892 Posts
I bet its water frozen in a fuel line, get some safe deicer aND RUN A HAIR DRYER UNDER YOUR HOOD WITH A COVER ON IT FOR FIFTEEN MINUTES TO DEFROST IT, IT WILL START THEN......
 

·
Registered
Joined
·
46 Posts
If it was running good before carb clean and now isnt running , i would back track and make sure everything is assembled correctly.
 

·
Registered
Joined
·
16 Posts
I had the same problem, No gas through the carbs. All three of the float valves were stuck shut. I had to take all the carbs off and manually unstick them, since then ihave had no problem.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #11
Thanks for the help guys.....after following all your suggestions it turned out to be the fuel pump. Rebuilt it and it fired right up. Go figure.
 
1 - 11 of 11 Posts
Top