Arctic Chat : Arctic Cat Forum banner
1 - 20 of 41 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
Hi everyone. I am new here so my apologies if i posted incorrectly.

2004 arctic cat 650 v2


2wd and 4wd was working properly along with diff lock. I wanted to do some minor maint. Removed cv joint on front peg side to install new boot, reinstalled new c clips in cv axle, filled front rear diff fluid, front engine seal and oil change. Had to remove actuater, which was reinstalled. Work completed in clean garage over a two week period.


Pulled it out today, difficult to turn. Appears that diff lock is comin on. 2wd, 4wd selector works along with diff lock. Head up road,actuator engages when turning, will go from 2wd to 4wd by turning handlebars left to right. Unplugged actuator, turn handlebars, same prob.


Disconnected tie rods, wheel hub, control arms on side with new cv boot, move handlebars left to right same prob


The 4wd and 2wd is engaging and appears to be working fine, however when I turn handlebars it switches on its own.


Please help. I am lost for ideas.
 

·
Administrator
Joined
·
40,660 Posts
You have a bare wire around your steering column would be my first guess
 
  • Like
Reactions: Newbie2

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Cable

Thanks. It was driving me nuts, spent evening in garage. I thought it was the wiring harness, I isolated it to the diff cable. It requires adjustment.

Thanks for your help
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
ok...still having a little trouble....

The 4WD selector appears to be working find...adjusted the cable by tightening it at the selector end...it was working for 2-3 times...which engaged the diff..

Now I cant get the diff to engage...I attempted to adjusted the cable ...by peeling back the rubber coating ...providing access to teh adjustment nut...I tried to loosen and tightnen the cable ...no luck...

Any advise on how to get this diff selector working...could it be an electrical problem???

is there an adjustment guide for the diff cable?

I am worried that my diff will engage at high speed.

Thanks..
 

·
Registered
Joined
·
338 Posts
The cable locks the diff, and the actuator is what engages 2wd/4wd.
 

·
Registered
Joined
·
664 Posts
Is it going in and out of 4WD or is the front differential locking intermittently and on its own?
 

·
Administrator
Joined
·
40,660 Posts
I believe that when you flip the manual diff lock it engages 4x4 regardless of where the switch is. So if your manual cable is out of adjustment it could cause your actuator to run on its own.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #10 ·
Thanks for you help guys. This is becoming a real headache.

The 4WD selector appears to in working order...the actuator is engaging the 4WD.

The problem appears to be the diff...when I do manage to get the diff selector lock to work...it does put the bike in 4WD. I am uncertain if the diff is locking tho.

Is there a way to confirm if its the cable?

I want to rule out any diff problems...Is there a way to test the diff, whether the gears a aligned and in proper working order.

I am worried because the 4WD and diff was working properly. I dont want to drive it, I fear that I will be grinding gears. I did remove the front right axle to install a new boot...I am worreid that the axle is the problem...how do I test to see if the axle is installed correctly?

I am hoping it is a diff cable problem...I am lost and really need some advise in troubleshooting this problem.

Please help.
Thanks
 

·
Registered
Joined
·
664 Posts
Best way to tell if the diff is locked... can you go any direction other than straight? If so, then it's not locked. A locked front diff is nearly impossibly to steer.



And it can be locked but not in 4WD.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #12 · (Edited)
The diff seems to be locking. But it is brief. It doesn't appear to be locking fully, this is why I am trying to isolate the problem. Cable? Diff internally? Or is the problem related to the cv axle?

How can I rule out the cv? Is it Aligned properly?

Thx
 

·
Premium Member
Joined
·
8,170 Posts
unless the diff tabs are bent it shouldnt have alignment issues.

Might be the cable isnt adjusted correctly or the diff isnt grounded...i ran a extra ground wire from the engine ground to the diff and it fixed my diff light flickering...or is it not actually locking all the time? light is a dummy light it doesnt mean it works.

If its not locking its the cable or the left axle may be popping out or not in fully
 
  • Like
Reactions: Newbie2

·
Registered
Joined
·
21 Posts
Discussion Starter · #14 ·
Thanks.

The light is working properly. I am having trouble locking the diff. It does lock but it intermittent. I have played with the cable at the selector and the diff engages. But when the wheels turn it disengaged. The left cv axle was not touched. I removed the right cv axle to install a new boot, wasn't sure if the right axle affected the intermittent diff lock?

Is there a way to confirm that the left axle is working properly, a quick check to rule out any misalignment?

If it's not the right axle, I assume it's the cable adjustment? How do I check to see if the cable is working at the diff side, where cble attache to diff. Is there a proper setting the each end or do I concern myself with the selector end.

Tks again
 

·
Premium Member
Joined
·
8,170 Posts
right axle does nothing for the diff lock....its either cable or the left axle is popped a bit...if you can see in around the diff by the axle or it looks like its out more then this is your issue....axle doesnt need to be touch you could have popped it by reinstalling the right axle the push of air could have moved it.....To check the cable pull the diff lock lever and go down to the diff and try and pull the pin out more...if it moves out more it isnt tight enough.
 
  • Like
Reactions: Newbie2

·
Registered
Joined
·
21 Posts
Discussion Starter · #17 · (Edited)
ok...the latest.

Bike is on stands...I know that several days ago the diff was locking because it was difficult to turn....I pulled maybe a little hard and heard something snap...however, it since did lock again.

I have the bike on stands...2/4 WD selector is doing what is suppose to...I have checked both axle for play and they appear to seated. The diff selector is working after playing with the cable...once the diff selector is in lock position, it triggers the acutator into 4wd. this appears to be in proper working order. The plunger at the diff is out completely. however I dont think the diff is locking...I am able to turn the wheels...even when I cycle it throught neutral, high and low...Tryied to put it 5mph to see if it would engage lock..nothing..

Another thing that I noted was that that rear wheels and front left were the only wheels rotation in 4WD? Normal?

Any sugguestions..I need a starting point..

thanks for all the help.
 

·
Registered
Joined
·
558 Posts
I know on my bike, engaging the diff lock also engages 4wd. Which side CV and axle did you remove? On my 400 the left side exposes the gear that locks the diff. Basically a spring loaded gear that the diff lock cable slides over the axle.

My bike had a similar issue in which the pod would say Diff engaged and all 4 tires pulled when going straight. However, if I turned the wheels only 3 tires pulled. I tightened the diff cable and that solved the issue.

If you look on the diff lock cable adjuster, there is a metal guard that protects the cable and also sets the max you can loosen the cable. I loosened mine all the way out to that guard and it works fine.

I'd recommend jacking the front of the bike up with the power off and playing with the diff lock. This way you can turn diff lock on without the 4wd engaging.
 

·
Registered
Joined
·
558 Posts
ok...the latest.

Bike is on stands...I know that several days ago the diff was locking because it was difficult to turn....I pulled maybe a little hard and heard something snap...however, it since did lock again.

I have the bike on stands...2/4 WD selector is doing what is suppose to...I have checked both axle for play and they appear to seated. The diff selector is working after playing with the cable...once the diff selector is in lock position, it triggers the acutator into 4wd. this appears to be in proper working order. The plunger at the diff is out completely. however I dont think the diff is locking...I am able to turn the wheels...even when I cycle it throught neutral, high and low...Tryied to put it 5mph to see if it would engage lock..nothing..

Another thing that I noted was that that rear wheels and front left were the only wheels rotation in 4WD? Normal?

Any sugguestions..I need a starting point..

thanks for all the help.
Without the diff lock engaged, only 3 of the wheels should spin. Since you already have the bike on stands, put the bike in 2wd and turn the power off. Next engage diff lock and spin the front tires with your hands. Try rotating the tire forward and back quickly and see if both tires react the same. Next turn the wheel right/left and repeat. This should tell you if the front diff is engaging.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #20 ·
I turned the selector to 2WD, then I powered the bike off. I then locked the diff. I spinned the front left wheel forward and reverse by hand. The right wheel corrsponded.

I then spinned the front right wheel forward adn reverse by hand, the left coorsponded.

Then I put turned the wheels left, rotated one wheel hand, other wheel did the same.

Then I put turned the wheels right, rotated one wheel by hand, other wheel did the same.

Then I unlocked the diff, and only one wheel spinned.

Would 4WD provide that same response. I think when teh diff is locked it forces the bike into4WD.???



I assume the initial trouble was in the cable adjustment. I did force the bike to turn to the right several days ago, hearing a snap/pop. I can only guess that i busted something...the bike still refuses to lock its steering while the diff is engaged. Any suggestions to sort the sterring lock out. I want to get this bike running properly , 2wd, 4wd, and diff lock before I hit the trails. I fear that something will lock when in travel.

thanks for all your hellp guys.
 
1 - 20 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top