Arctic Cat Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2018 Stampede I bough new in Oct. 2018. After 100 miles I’m having an issue shifting gears once I ride long enough for everything to warm up. It’s a grinding noise and difficult to change gears. I dropped off at the dealer who says 30 days wait time which is not acceptable. I’m thinking the shift linkage needs adjusting but the owner manual does not provide any details other than saying contact a dealer. Anyone have this problem?
 

·
Premium Member
Joined
·
4,541 Posts
The stampede is a cable shift system. So adjustment is on the cable probably in the rear. I would probably start by tightening it a little. A couple of turns to start.

However, I suspect it to be the clutch. The belt is turning and your grinding gears.
 

·
Registered
Joined
·
3 Posts
On my 2017 stampede, the shift cable can be adjusted under the front hood. It helped mine tremendously. If that doesnt work you may have to take off clutch cover and make sure the clutch is disengaging when stopped. Check CVT belt and clean clutch faces.
 

·
Registered
Joined
·
5 Posts
I recently purchased a new old stock 2018 stampede and had the grinding issues right off the bat. went to put it in park yesterday and the shift lever is now free and stuck in high
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I recently purchased a new old stock 2018 stampede and had the grinding issues right off the bat. went to put it in park yesterday and the shift lever is now free and stuck in high
Sounds like you have a shift cable that has disconnected. I would go back to the dealer first. For what it’s worth my Stampede does not like to be parked uphill or downhill. I get the grind every time I shift out of park. When I turn it off I’ve started leaving it in forward gear if I park uphill or reverse if parking downhill. Park position is for level terrain only.
 
1 - 8 of 8 Posts
Top