Arctic Cat Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
My f800 keeps blowing the 7.5 fuse after a long ride. Please help, or if you can turn me on to a thread if their is one thanks in advance.

Sorry, for the multiple post.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,903 Posts
That should be the cigarette lighter. Your not using that to fire up stogies are ya?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
That should be the cigarette lighter. Your not using that to fire up stogies are ya?


How did you know that, I self roll too . Thanks for the tip. I did find another post that says that same thing as being the problem. I use the outlet for my heat shield, I'm also going to get a new cord for my hood. Another ? thou, should the heat shield be on a different circuit?.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
522 Posts
How did you know that, I self roll too . Thanks for the tip. I did find another post that says that same thing as being the problem. I use the outlet for my heat shield, I'm also going to get a new cord for my hood. Another ? thou, should the heat shield be on a different circuit?.


Sent from my iPhone using Tapatalk
I would plug your heated shield into the plug down by the chain case. Most likely what is happening is you are grounding your cord which will blow that fuse and then no gauges. Buddy of mine had that happen on his 1100 FX last year. Ran out of fuses before we figured it out.
 

·
Registered
Joined
·
1,239 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #6
x2



Look halfway down this article to show where the plug is located: ArcticInsider - Sled Prep: Before I Even Click Off One Mile


I would plug your heated shield into the plug down by the chain case. Most likely what is happening is you are grounding your cord which will blow that fuse and then no gauges. Buddy of mine had that happen on his 1100 FX last year. Ran out of fuses before we figured it out.


I have a curveball. I didn't tell you I am using that outlet by the crank case for my heated seats That i added( easy to do by the way). Is there any other open plug to use or splitter

Thanks for your input, and thanks in advance.
 

·
Registered
Joined
·
522 Posts
I have a curveball. I didn't tell you I am using that outlet by the crank case for my heated seats That i added( easy to do by the way). Is there any other open plug to use or splitter

Thanks for your input, and thanks in advance.
That heated seat may be why you are blowing fuses. The two strokes are not set up with enough juice to run the heated seat as Cat does not offer them with nor as an option. I would unhook that first and see if your fuse issue is resolved.
 

·
Registered
Joined
·
4,903 Posts
How did you know that, I self roll too . Thanks for the tip. I did find another post that says that same thing as being the problem. I use the outlet for my heat shield, I'm also going to get a new cord for my hood. Another ? thou, should the heat shield be on a different circuit?.
I separated mine and wired a direct circuit and a separate fuse box for the cig/socket, my factory heated shield accessory socket and my horn.
 

·
Registered
Joined
·
4,903 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #11

That's very sweet!! But traffic is going to be looking for a car not a sled hehehe!!!

My f800 keeps blowing the 7.5 fuse after a long ride. Please help, or if you can turn me on to a thread if their is one thanks in advance.


Update on the blown fuse. It was the heat shield cord. I'm glad cause I didn't want it to be the heated seat. I will run another line for the seat thou.







Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,903 Posts
That's very sweet!! But traffic is going to be looking for a car not a sled
Yup and they do, till they figure out they're in the middle of the woods and there's no car there
 

·
Registered
Joined
·
4,903 Posts
Passed a group of "Women on Snow", they all go like 10 miles an hour and some have no mirrors, thats where the idea came from. I was pulling my hair out because not a one of them looked back to see if anyone was there
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
4 Participants
guudasitgets
Arctic Cat Forum
Arctic Cat forum is a community to discuss Arctic Cat 400, 440, 500, 650, snowmobiles, sleds, ATV's and more. Join the fun!
Full Forum Listing
Top