Arctic Cat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I bought this machine used last spring and it ran well at the time of purchase. Just recently i noticed that when I had it in low gear, there was a clicking or knocking noise coming from underneath the UTV. With the help of a friend, we identified the noise to be in the clutch cover or behind it. We removed the clutch cover, both clutches, and we found that the shaft coming out of the back of the clutch casing (i believe the secondary clutch) makes 2-3 rotations then gets caught up on something. With enough force you can continue to rotate but by no means is it "free spinning". We tried to pull the back of clutch housing off to get into the gears and recently discovered I think we need to take it all out and split the block.

I'm read some other posts suggesting missing teeth on gears etc....Does anyone have any recommendations or suggestions on troubleshooting as now this is becoming a serious project. I'll attach a pic of the shaft that I believe to be the issue....

Thanks for any help you can provide......
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Wanted to add the video as we got the motor pulled and had better access for a video but it won't let me upload a .mov file. Any thoughts?
 

·
Administrator
Joined
·
36,552 Posts
Yes I can see that. Looks like the bevel gear is chewed up.
 

·
Administrator
Joined
·
36,552 Posts
You will need a flywheel puller
 
1 - 6 of 6 Posts
Top