Arctic Cat Forum banner

1 - 5 of 5 Posts

·
Registered
2009 Prowler 1000 XTZ
Joined
·
6 Posts
Discussion Starter #1
After rebuilding my 1000 and splitting the case (new bevel gear, new crank) it is hard to shift. If I rock the machine back and forth I can eventually get it to work. I did let the transmission gears slip out when I split the case (sorry my first time) and I looked at the parts diagrams multiple times before assembling. Didn't leave any parts out. Also it is not the cable/shifter. It is hard to shift directly at the shaft into the transmission. I unhooked the cable to make sure that wasn't the problem. Any thoughts on this. I haven't found any videos covering it. I assume I'm pulling the motor and splitting the case again. (well it's a learning experience). Thanks for any help.
 

·
Administrator
Joined
·
37,888 Posts
Does it shift easy when it’s shut off ?
 

·
Registered
2009 Prowler 1000 XTZ
Joined
·
6 Posts
Discussion Starter #3
Good question I’ll check in the morning. Bought this as a project and one issue was melted plastic in the crankcase and on the wet clutch. Disassembled and cleaned the wet clutch with a wire wheel. I’ll let you know. Thanks
 

·
Administrator
Joined
·
37,888 Posts
You should just remove the one way bearing on the wet clutch. That is probably your issue.
 

·
Registered
2009 Prowler 1000 XTZ
Joined
·
6 Posts
Discussion Starter #5
Thanks for the reply. That would be much easier than pulling the entire motor again. I'll give it a try and post the results.
 
1 - 5 of 5 Posts
Top