Arctic Chat : Arctic Cat Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hi all. i have a 2009 prowler 1000 v-twin in my shop with some odd issues. hoping someone here can help. guy brought it to me and said it has problems cranking slow and sometimes will only start when giving gas and if warm cranks so slow it won't start. I verified this. and so pulled plugs when cold and cranked ok. did compression check manual says 75psi front i had 110psi. rear was 150psi. I haven't drained oil yet. but didn't see anything crazy on the dip stick. also is making kind of a hammering noise which i see its common to pull one way clutch. should i do this? also checked all valves due to compression being high. didnt change anything. unit is smoking fairly good on start up. battery test good. starter is getting warm which i suspect is due to increased compression. plugs were replaced since old ones looked very worn but not fouled or burnt. also read that these motors had a problem with cam decompressors. is this something i should be worried about? any help would be appreciated. Thanks
 

· Administrator
Joined
·
42,825 Posts
Decompression spring on the cam may be broken or worn out. There is also an updated starter for that engine
 

· Administrator
Joined
·
42,825 Posts
Download a free service manual at countrycat.com under the technical section. It’s invaluable to have.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
so I drained the oil and didn't see anything crazy like metal shavings. pulled the starter back off and bench tested. spun over with out issue. went ahead and pulled starter apart and was full of carbon dust. gonna try a cheap starter and see what happens. ill let yall know what i find
 
1 - 6 of 6 Posts
Top